Server 2008 RDP Connections

Our it staff uses a domain user to log in and out of all the servers. In 2003 server you could have any it member RDP into a server with the same username no problem. In server 2008 R2 if i am in a RDP sessison and another it member logs in with that username he takes over my sessison. How do i make this not do it.
LVL 7
valmaticAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GKaloskyCommented:
The Restrict Terminal Services users to a single remote session Group Policy setting determines whether you can connect to your existing physical console session. This setting is available in the Computer Configuration\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Connections node of the Local Group Policy Editor. You can also configure this setting in Terminal Services Configuration. The Restrict each user to a single session setting appears in Edit settings in the General section.
0
valmaticAuthor Commented:
is it in the local security policy or group policy?
0
valmaticAuthor Commented:
That path you described is not in my 08 server in local or group policy
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

valmaticAuthor Commented:
correct path in server 2008 R2 Group Polict Domain Controllers, as follows. computer config\admin templates\windows components\remote desktop services\remote desktop session host\connections (policy is called restrict remote desktop services users to a single remote desktop services session) Disable this policy and it allows more than 1 log in per user without overtaking the previous session.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GKaloskyCommented:
You can also do it here: Terminal Services Configuration -> Connections -> RDP-Tcp -> (right-click) Properties -> Network Adapter?

Change the number of connections from 2 to 1.

You do not need a group policy for this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.