Windows 7 Install

I have been attempting to install Windows 7 on a Dell optiplex 755 and keep getting the same error message. I have replaced the memory, removed the video card and am using the onboard video card, disconnected all usb devices except for the keyboard. The disc I am using is from Microsoft full version OL windows 7 Pro. I have 2 copies of the disc from Microsoft and have tried both with the same result. I ran a compability check on the machine before beginning the process. The error is as follows:

"Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code 0x80070570.
reindeerautoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike ThomasConsultantCommented:
Have you installed the SATA drivers for the hard disk? if not do so.

0
nocturnal59Commented:
I have had similar problems with windows 7 install.  In most cases it has been the CD or CDRom,  even though its a brand new CD.  My suggestion is to use this tool to make the CD into a bootable USB flash drive.
http://images2.store.microsoft.com/prod/clustera/framework/w7udt/1.0/en-us/Windows7-USB-DVD-tool.exe
I seem to have much better results with USB installs than windows 7 cd installs.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
crazyenglishmanCommented:
Have you completely replaced the memory? I have seen this when there has been a dodgy stick of RAM inserted, removing the troublesome stick solved it. But also look at Mojo's answer.

Regards,

0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Shreedhar EtteCommented:
0
reindeerautoAuthor Commented:
I have already totally replaced all the memory, and I have changed the "Raid autodetect AHCI to ATA" and still have had no luck.
0
crazyenglishmanCommented:
Where abouts does this error pop up, is it possible for you to try another Optical drive?
0
senadCommented:
Remove raid and try the IDE option (if available).
Make sure your installation DVD is not an upgrade of some sort
and that the DVD is intact (no bad sectors).
0
senadCommented:
SATA mode to IDE that is....
0
reindeerautoAuthor Commented:
Mojo,
I tried installing the sata drivers but it kept saying cannot find any needed drivers, i tried cd's and thumd drive but no luck.
0
reindeerautoAuthor Commented:
I have already swapped out the optical drives and I get the error while it is extracting data at 1%
0
Mike ThomasConsultantCommented:
Can you confirm that you are booting from the DVD and not running it from another windows install?
0
reindeerautoAuthor Commented:
Yes I can confirm it I am not even getting to that point, it only gets to 1% on the expanding windows files.
0
PowerEdgeTechIT ConsultantCommented:
FYI ... I installed Windows 7 on my 755 with the 2400XT video without a hitch.  I only needed the Intel AMT drivers after it was installed.  Only sharing that to let you know that it is not for some incompatibility between Windows and the 755 - you definitely have something out of the ordinary going on.
0
PowerEdgeTechIT ConsultantCommented:
Just in case you need the files ... here they are.  These are the only drivers I needed to get Windows 7 running like a champ on my 755.
Intel-AMT-HECI-A02-R255437.exe
Intel-AMT-SOL--LMS-A02-R255438.exe
0
reindeerautoAuthor Commented:
Thanks PowerEdge Tech
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.