Cannot make changes to folder not permissions

I am setting up data server for windows server 08

I added the role of data server, and everything going well...
I have a laptop, and I do not log into the network, but local computer and then access the network drives by adding the pc to the network.
I have been able to access all the folders on the network just fine when on the Windows 2k domain. I moved this folder to the server 08 and that is when the problems started.

I moved this folder, and gave specific permissions to
administrator
domain administrator
my domain account
the other it dept users acct

with all of them full access...
When attempting to add a file, or edit a folder, it is saying I don't have permission to do so.

What in the world is going on?

Thanks in advance.
ksharkmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ry_berkCommented:
You want to check the permissions on the file...not just that you gave users permissions to it, but the type of permissions (read/write/modify)

Also check that the folder that the folder is in has specific share rights. Could be that the inheritance didnt propogate correctly, so check higher and lower level folders as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jebCommented:
how are you accessing the folders? just browsing to them? If you are logged on locally and if your not mapping to the folders using your network credentials you wont be able to access the folder unless you add the "Everyone" to the nt and NTFS permissions.
0
ksharkmanAuthor Commented:
I would add the EVERYONE option to the list but only want specific people accessing the folder.

I gave the users listed all red/write/modify permissions. the folder is a root folder of the drive. I checked and found that the security set on the drive itself was set to read.... I changed that and it worked. but I have another problem, and not sure if i should start a new thread, but it has something to do with this issue.
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

ry_berkCommented:
Go ahead since its part of the same issue.

And Im glad the other things works now
0
ksharkmanAuthor Commented:
OK,
I am accessing this same folder located on server 08 from a computer running windows 7. I open folder, and able to see all contents. I then attempt to create a folder within that folder, and a message appears saying "Could not find this item" which includes a path to the parent folder mentioned above. It gives me an option to try again, or cancel. I click try again and the folder is created just fine.

weird issue...
0
ry_berkCommented:
I would think it has to do something with permissions for that location.

But I cant give you a definitive answer or resolution for this one... : /

Sorry
0
ksharkmanAuthor Commented:
thats ok ry berk, you helped me on the original, so I will give you some credit on that...

I will wait to see if there are anymore takers, but will probly start a new thread if no one answers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.