32 Mapi Sessions exceeded on exchange server

Quite often we are getting users unable to connect to outlook and the mailbox stays off line , investigating this on the server we get the below error in the Event Viewer  

Mapi session " exceeded the maximum of 32 objects of type "session".

I have investigated this on the web and seem to be able to find how to extend the session but,  Is there not a way to clear the sessions when the limit is reached

We are using the following: Microsoft Exchange 2003, Outlook 2007 and 2003, Microsoft Windows Sever 2003 R2 Service Pack 2 and the server is in a Virtual environment (if that matters)

Any help would be great
InfraSupAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Syed Mutahir AliTechnology ConsultantCommented:
0
Syed Mutahir AliTechnology ConsultantCommented:
I just read that the server is in a virtual environement, are you using a dedicated NIC only for exchange ?

or are you using the same NIC for Hyper-V Management ?

What I would do in your situation is to :

if you have a spare network card in your server, create a virtual network bound to that Physical NIC and then add that to your Exchange VM (ofcourse removing the old one). your IP Settings inside the vm should retain but just make a note of that before you do.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
InfraSupAuthor Commented:
Thanks dor your help !!

And just to clarfy there is no easy way to cleare the mapi session then ??

As ideally that is what i would like todo !!
0
InfraSupAuthor Commented:
We don't have a dedicated NIC, but this is something we are going to install shortly. hopefully this will resolve the issue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.