Issues mapping network drive to VPN connected client

Brain dead, HELP.  Boss wants VPN connection to office while on the road.  We have an ASA 5505 configured and he is using Laptop running Windows 7 Home Premium with Cisco VPN Client Version 5.0.07.0290.  VPN connection is made and statistics show 2 secured routes.  When I attempt to map a drive to the network server I receive a System error 53 has occurred.  The network path was not found.  Have tried using packet trace, tried pinging from workstation, and from the appliance.  Near as I can tell its an access list issue but have been unable to "See" the problem.  Can anyone assist or point me in the right direction.  THanks.  I have attached a copy of the running config.  Thanks in advance.
CurrentASA5505Config.txt
RangeRider14Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SteveIT ManagerCommented:
Check sms and see if you can ping via ip
0
RangeRider14Author Commented:
With the VPN tunnel shutdown I can ping the outside of the ASA appliance.  With the VPN tunnel active I cannot ping the ASA by external IP, internal IP or any devices on the internal network.
0
RangeRider14Author Commented:
This is what the ASA shows for vpn connection information:
ciscoasa# show isakmp sa
   Active SA: 1
    Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
Total IKE SA: 1
1   IKE Peer: 216.187.145.138
    Type    : user            Role    : responder
    Rekey   : no              State   : AM_ACTIVE
ciscoasa# show vpn-sessiondb remote
Session Type: Remote
Username     : mkeene
Index        : 1
Assigned IP  : 10.10.30.161           Public IP    : 216.187.145.138
Protocol     : IPSecOverNatT          Encryption   : 3DES
Hashing      : SHA1
Bytes Tx     : 2338                   Bytes Rx     : 12421
Client Type  : WinNT                  Client Ver   : 5.0.07.0290
Group Policy : vpntnnelgroup
Tunnel Group : vpntnnelgroup
Login Time   : 12:11:45 mdt Fri Apr 16 2010
Duration     : 0h:08m:29s
Filter Name  :
NAC Result   : N/A
Posture Token:
ciscoasa#
0
RangeRider14Author Commented:
I can no map to server.  VPN nat traversal was blocking :
used the following to fix:
access-list nat_zero permit ip 10.10.10.0 255.255.255.0 10.10.30.0 255.255.255.0
nat (inside) 0 access-list nat_zero

Thanks anyway for your time.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.