X200 thinkpad tablet -- wireless adapter keeps turning off

Hi all,

 

I have an X200 Tablet--brand new. The wireless however, keeps turning itself off. I keep having to press fn -> f5 and turn it back on. I thought it might be turning off due to a power setting so set 'Wireless adapter settings, power saving mode' to 'maximum performance' in lenovo's power manager. I also have unticked 'allow the computer to turn off this device to save power' in the wireless adapters properties -> config. Neither of these have helped, does anyone have an suggestions?

 

Cheers,

James
LVL 4
James_h1023Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

edbedbCommented:
I would try this updated driver from Lenovo.
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-73611 
0
JohnBusiness Consultant (Owner)Commented:
If you are using Access Connections (or it is installed), you have to set the power settings to Maximum Peformance there as well. Access Connections -> Locations -> Edit Profile -> Wireless Tab -> Advanced (it can vary a bit depending on AC version, but the setting is there). ..> Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
snafumasterDirector of Information TechnologyCommented:
Go to...
  • Control Panel>Network and Internet>Network Connections
  • Right click the wireless network connection and select properties.
  • Click the Configure button
  • Go to the Power Management tab
  • Unselect (remove check mark) from "Allow the computer to turn off this device to save power".
That should take care of it.
0
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

JohnBusiness Consultant (Owner)Commented:
The asker already did this according to the first post. There are 3 places to set power for the Wireless NIC in a Lenovo Thinkpad.   ... Thinkpads_User
0
snafumasterDirector of Information TechnologyCommented:
sheesh...don't know how I issed that.
0
James_h1023Author Commented:
Apoologies for delay, I have been out of Internet access. I shall give these a go.
0
JohnBusiness Consultant (Owner)Commented:
Thank you. ... Thinkpads_User
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.