Arcserve - E3713 unable to read from media (media name, EC = UNRECOVERABLE DATA ERROR)

Dear Team,
Arcserve 11.5 sp4 , tape library having single lto 2 drive
Error: E3713 unable to read from media (media name, EC = UNRECOVERABLE DATA ERROR)
AW0083 client agent is being aborted.
I got this error while restoring the file to one of the client machine.
I tried to restore the same files to the local machine which restored successfully. & then I tried to restore the same files to the client machine & surprisingly restore successful.
I wanted to know the reason why earlier arc serve not allowed me to restore the file directly to the client machine...& after restoring the same file to local machine I m able to restore the file to the client machine.
Regards
sunder_462Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris BRetiredCommented:
Worn tape, failing drive, dirty heads....

Chris B
0
DavidPresidentCommented:
Feel lucky you were able to read it the 2nd time around. The message is pretty clear, but let me expand on why and what you have to do about it.
Root cause could be anything from something out of alignment, dirty heads, EMI, particulates (i.e, cigarette smoke),  humidity, temperature, voltage spikes and more.  Bottom line is that this particular media+tape drive  is unreliable.  I suggest full tape diagnostics, and make sure you aren't over-using your media.   I would also do a sanity check and make sure you can read some older media.    Rotating tapes by reading old backups and re-writing them is best practice unless you can determine specific root cause.

One of the worst things that can happen is that you can't read your backups.  Discuss this with senior management, and see if it is time for a technology refresh.  This has nothing to do with software, or whatever PC you were using.  Unreadable media is unreadable media.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.