Where is IE Setting for Default Page Redirect

If I type one word into my IE address bar, I am redirected to a particular website - not a bad one, just not a useful one.  How can I change the setting to google or something.  If I type more than one word, I get google search.  Thanks.
jn316Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

*** Hopeleonie ***IT ManagerCommented:
1. Open Internet Explorer
2. Under Tools located on the menu bar > select Internet Options
3. Under Search (Change Search Defaults) > Select Settings
4. In "Manage Add-ons" window
5. At the buttom of the page click "Find More Search providers"
6. Go to Google Google Search Suggestions and Click Add to Internet Explorer
7. Add Seach Provider popup message will appear
8. Make sure to check "use seach suggestion from this provider"
9. Click Add
10. Make sure in the "Manage Add-ons" that google is "set to default"
0
Brian Sretired geekCommented:
which ie are you using? and are you talking about typing on the URL line or in the top right search box? If the search box then just to the right of that there is a pull down where you can select your search engine. I believe that ie is now defaulting to Bing!

What you are doing as well I believe is using the auto complete / select feature that all teh browsers are doing now... they are all trying to help and "guess" as to what the most popular matches might be.
0
jn316Author Commented:
bs98909 - I am using the url line.  If I type cat or dog or help or whatever, I get one webpage.  If I type "what is cat," I get google.
hopeleonie - From my IE7, the manage add-on is separate from the "change search defaults."  In the change search defaults, Google was already there and set as the default.
Thanks to both of you for your help.
 
 
0
Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

*** Hopeleonie ***IT ManagerCommented:
which webpage do you get?
0
jn316Author Commented:
The home page of my office.  I can understand that when connected at work, but I am at home, so it just made me curious.  Plus I get sick of looking at it.
0
*** Hopeleonie ***IT ManagerCommented:
  1. Open the registry editor (Start -> Run -> regedit) and navigate to the following key in the registry:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes
  2. If home page of my office is your default search engine in Internet Explorer 7, open {0633EE93-D776-472f-A0FF-E1416B8B2E3A} and set the value of URL as
  3. In case of Google, open the corresponding key and set the value of URL as:
    http://www.google.com/search?q={searchTerms}



    will this help?
0
jn316Author Commented:
hopeleonie - Google is set as my default search engine so I tried your item 3.  Closed IE and opened again.  It is still doing the same thing.
I think when an invalid url is typed in the address bar, it is being redirected to the home page somehow.  I type "cat" and it is converted to http://cat/ and the home page displays.  Is there a registry setting for replacing the normal "webpage not found" with something else?  Thanks!
0
*** Hopeleonie ***IT ManagerCommented:
type in the command prompt ipconfig /flushdns

will this help?
0
jn316Author Commented:
I ran ipconfig /flushdns successfully, but no help.  Thanks.
0
*** Hopeleonie ***IT ManagerCommented:
can you download firefox portable and try? just to test.
0
jn316Author Commented:
Firefox was loaded a long time ago to solve a different issue.  I rarely use it now, but thought of trying it for this.  Unfortunately it does the same thing.  Thanks for your help.
0
*** Hopeleonie ***IT ManagerCommented:
And for an example if you set your IE proxy to www.google.com port:80 ?
0
*** Hopeleonie ***IT ManagerCommented:
will the google default homepage open?
0
jn316Author Commented:
hopeleonie - sorry about the delay in reply.  I tried setting the IE proxy as you suggested, tried "cat" and the the google home page opened.  Yea!  But I had to set it back to get Explorer to work again.  What does it mean?  Thank you for your ideas!
0
*** Hopeleonie ***IT ManagerCommented:
do your company use a proxy server?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jn316Author Commented:
I don't know, really don't understand what it is.  But my home Internet is completely separate.  That's why it seemed weird.
0
*** Hopeleonie ***IT ManagerCommented:
I think this is the matter, can you ask the IT?

what is a proxy server: http://en.wikipedia.org/wiki/Proxy_server
0
jn316Author Commented:
ok, will do.  Thanks.
0
jn316Author Commented:
I asked.  They said no proxy, but could not explain how this is happening.  Is there a definitive way to check, or does anyone else have an idea?
0
*** Hopeleonie ***IT ManagerCommented:
Hi jn316
OK.
I need more informations for research...
Can you run http://www.belarc.de/Programs/advisor.exe  ?
After post the html file C:\Program Files\Belarc\Advisor\System\tmp
( not license.html )
0
*** Hopeleonie ***IT ManagerCommented:
correction: don't post it (result.html) here because it has some personal informations!
Software Licenses i also don't need, but all other.
0
jn316Author Commented:
hopeleonie - I want to thank you for the suggestion of that file.  It has so much useful information.  For all your help, for teaching me alot, I am going to try to increase the point value to 500.  You have been extremely helpful and professional, but I feel bad to upload even a part of the html.  I understand with this imposed limit that you have probably done all that you can.  I believe you have answered this issue correctly.  It is a proxy, but will not be acknowledged.  Thanks for your help.
0
jn316Author Commented:
Very patient helper.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.