Routing and Remote Acess

I changed the IP address of my Servers today, everything is working except RRAS VPN connectivity.  I changed the IP address of the Server from 192.168.0.189 to 172.22.12.189.  This same server is also hosting the webserver.

I created the rules in the SonicWall, allowing port 80 for the website, and ports 1723 and GRE(47) for the VPN.  It appears to be passing through the SonicWall ok, but I receive an error saying the credentials are invalid, and on the Server I see this in the event log.

Event Type:      Failure Audit
Event Source:      Security
Event Category:      Logon/Logoff
Event ID:      537
Date:            4/17/2010
Time:            1:36:25 PM
User:            NT AUTHORITY\SYSTEM
Computer:      SERVERNAME
Description:
Logon Failure:
       Reason:            An error occurred during logon
       User Name:      username
       Domain:            DOMAINNAME
       Logon Type:      3
       Logon Process:      IAS
       Authentication Package:      MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
       Workstation Name:      
       Status code:      0xC000005E
       Substatus code:      0x0
       Caller User Name:      SERVER6$
       Caller Domain:      DOMAINAG
       Caller Logon ID:      (0x0,0x3E7)
       Caller Process ID:      868
       Transited Services:      -
       Source Network Address:      -
       Source Port:      -


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I don't have any experience in setting up RRAS, I inherited it.  Any assistance is greatly appreciated.
LVL 6
djohn11Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

manav08Commented:
Ok.
Assuming you are using ROUTING and REMOTE access only for VPN dial-in, the easiest way to do this would be to disable routing and remote access and re-enable it.
It is really a piece of cake to be honest.
Open up Routing and Remote Access.
Right-click on server name and choose "Disable Routing and Remote Access"

Now Right-click again and choose enable (or setup).
If you have only one active network card (or IP) on your server, choose CUSTOM.
Next choose VPN.
Choose the default (or obvious) and next->next->next to finish it.

Try again it should be ok.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
manav08Commented:
I am also assuming that your clients use Windows VPN dial-in.
One more thing, even though you might already be aware of it. In the AD USers and Computers, open up the particular user you want to give access to routing and remote access and select the Dial-in tab and make sure it is set to allow.
Alternatively, you can also create a new group and give them access to routing and remote access using the RRAS mmc.
EpicErrorCommented:
If it was working before the ip change, try using regedit and find all entries with the old ip and update to the new ip.
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

EpicErrorCommented:
Don't forget to back it up first.
djohn11Author Commented:
SO, I need to apologize for this, I had so much going on that weekend, I got it working, and completely forgot about this question.  I just noticed that it was still open.  I don't remember what the resolution was though.  Again, I'm really sorry.
EpicErrorCommented:
The way I see it, if you took the time to post the question.  Everyone took time to try and assist, points should be split amongst who you believe helped you more.
djohn11Author Commented:
Cool with me
EpicErrorCommented:
Thank you.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.