Cisci ASA Site to Site VPN Not Working

I have two Cisco ASA's set up to connect to each other via Site to Site VPN.  We have upgraded both to 8.2 firmware and can't the tunnels talking.  

Below is the conig from both.



Houston Site
______________

Result of the command: "sh run"

: Saved
:
ASA Version 8.2(1)
!
hostname MWHouston-ASA
domain-name Houston.local

names
name 192.168.1.0 MWFruitLoops description FruitLoops Office
!
interface Vlan1
 description Inside
 nameif inside
 security-level 100
 ip address 192.168.0.1 255.255.255.0
!
interface Vlan2
 description Outside Interface
 nameif outside
 security-level 0
 ip address 1.2.199.98 255.255.255.248
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
banner login ************************************************
banner login NOTICE TO USERS WARNING! The use of this system is restricted to authorized users, unauthorized access is forbidden and will be prosecuted by law.
banner login All information and communications on this system are subject to review, monitoring and recording at any time, without notice or permission.
banner login Users should have no expectation of privacy.
banner login  *************************************************
banner motd ACME Houston ASA
boot system disk0:/asa821-k8.bin
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns server-group DefaultDNS
 domain-name Houston.local
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol DM_INLINE_PROTOCOL_1
 protocol-object udp
 protocol-object tcp
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
object-group service Nortel-BCM tcp-udp
 description 5000,7000
 port-object eq 5000
 port-object eq 7000
object-group service RTP tcp-udp
 description Nortel RTP
 port-object range 50000 62000
object-group service FTP-2121 tcp
 port-object eq 2121
object-group service FTPRange tcp-udp
 port-object range 1024 5000
access-list outsidein extended permit icmp any any
access-list outsidein extended permit tcp any any eq www
access-list outsidein extended permit tcp any any eq smtp
access-list outsidein extended permit tcp any any eq pop3
access-list outsidein extended permit tcp any any eq imap4
access-list outsidein remark Nortel BCM
access-list outsidein extended permit tcp any host 192.168.0.250 eq 60000
access-list outsidein remark Nortel BCM
access-list outsidein extended permit tcp any host 192.168.0.250 eq 60001
access-list outsidein remark Nortel BCM
access-list outsidein extended permit tcp any host 192.168.0.250 eq 8080
access-list outsidein extended permit tcp any any eq https
access-list outsidein remark Nortel BCM
access-list outsidein extended permit object-group TCPUDP any eq 5989 host 192.168.0.250
access-list outsidein remark Nortel BCM
access-list outsidein extended permit tcp any host 192.168.0.250 eq 5989
access-list outsidein remark Nortel BCM
access-list outsidein extended permit udp any host 192.168.0.250 eq 5989
access-list outsidein remark Nortel BCM Public IP
access-list outsidein extended permit udp any host 1.2.199.99 eq 5989
access-list outsidein remark Nortel BCM Public IP
access-list outsidein extended permit tcp any host 1.2.199.99 eq 5989
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any host 192.168.0.10 eq 3389
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any host 1.2.199.100 eq 3389
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any host 192.168.0.10 eq 2319
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any host 1.2.199.100 eq 2319
access-list outsidein remark Nortel BCM
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any any object-group Nortel-BCM
access-list outsidein remark Nortel BCM
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any any eq sip
access-list outsidein extended permit object-group DM_INLINE_PROTOCOL_1 any any object-group RTP
access-list ACME_splitTunnelAcl standard permit 192.168.1.2 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.2 255.255.255.0 192.168.11.2 255.255.255.0
access-list inside_nat0_outbound extended permit ip MWFruitLoops 255.255.255.0 192.168.1.2 255.255.255.0
access-list outside_1_cryptomap extended permit ip MWFruitLoops 255.255.255.0 192.168.1.2 255.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool ACME_VPN 192.168.10.100-192.168.10.200 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-621.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 1.2.1.2 1.2.1.2
static (inside,outside) 1.2.199.100 192.168.0.10 netmask 255.255.255.255
static (inside,outside) 1.2.199.99 192.168.0.250 netmask 255.255.255.255
access-group outsidein in interface outside
route outside 1.2.1.2 1.2.1.2 1.2.199.97 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.2 255.255.255.0 inside
http MWFruitLoops 255.255.255.0 inside
http 11.2.1.2 255.255.255.0 inside
http 1.2.196.0 255.255.255.0 outside
snmp-server host outside 1.2.196.5 community iitg.watch version 2c
no snmp-server location
snmp-server contact support@imagineitgroup.com
snmp-server enable traps snmp authentication linkup linkdown coldstart
snmp-server enable traps syslog
snmp-server enable traps entity config-change fru-insert fru-remove
snmp-server enable traps remote-access session-threshold-exceeded
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 1.2.196.2
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet 192.168.1.2 255.255.255.0 inside
telnet 1.2.196.0 255.255.255.0 outside
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
group-policy ACME internal
group-policy ACME attributes
 dns-server value 192.168.0.10 66.180.96.12
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value ACME_splitTunnelAcl
username jimvpn password gHpQ5.EF0zSQ77E1 encrypted privilege 0
username jimvpn attributes
 vpn-group-policy ACME
username administrator password oRCyV9cOqePHURiU encrypted privilege 15
username ericvpn password 900O06M27hJ9Tsps encrypted privilege 0
username ericvpn attributes
 vpn-group-policy ACME
username janetvpn password NQTsPQi3FMGzH6Iw encrypted privilege 0
username janetvpn attributes
 vpn-group-policy ACME
username billvpn password qdH0383rZk.UqDXE encrypted privilege 0
username billvpn attributes
 vpn-group-policy ACME
username richvpn password 6Klit/.CH.mM46L2 encrypted privilege 0
username richvpn attributes
 vpn-group-policy ACME
username bobvpn password bj/6NOOC.EbnuZtj encrypted privilege 0
username bobvpn attributes
 vpn-group-policy ACME
username jeffvpn password oDlGbn3rJ8eebUd5 encrypted privilege 0
username jeffvpn attributes
 vpn-group-policy ACME
username jerryvpn password b3E.Zx9L4VafZxEn encrypted privilege 0
username jerryvpn attributes
 vpn-group-policy ACME
tunnel-group ACME type remote-access
tunnel-group ACME general-attributes
 address-pool ACME_VPN
 default-group-policy ACME
tunnel-group ACME ipsec-attributes
 pre-shared-key *
tunnel-group 1.2.196.2 type ipsec-l2l
tunnel-group 1.2.196.2 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect pptp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:ec0c4c30ea7bb4dd081f07251b8dba4f
: end



Outside Site
_____________


ASA Version 8.2(1)
!
hostname MWFruitLoops-ASA
domain-name ACME.local

names
name 192.168.0.0 MWHouston description Houston Office
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 1.2.196.2 255.255.255.240
!
interface Vlan3
 no forward interface Vlan1
 nameif dmz
 security-level 50
 ip address 192.168.100.100 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
 switchport access vlan 3
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone PST -8
clock summer-time PDT recurring
dns server-group DefaultDNS
 domain-name ACME.local
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol DM_INLINE_PROTOCOL_1
object-group service DM_INLINE_SERVICE_1
 service-object icmp
 service-object tcp-udp eq www
 service-object tcp-udp eq sip
 service-object tcp eq https
 service-object tcp eq pop3
 service-object tcp eq smtp
object-group protocol TCPUDP
 protocol-object udp
 protocol-object tcp
object-group service TerminalServices tcp-udp
 description RDP
 port-object eq 3389
access-list outsidein extended permit icmp any any
access-list outsidein extended permit tcp any any eq www
access-list outsidein extended permit tcp any any eq smtp
access-list outsidein extended permit tcp any any eq pop3
access-list outsidein extended permit tcp any any eq imap4
access-list outsidein extended permit tcp any any eq https
access-list outside_access_in extended permit object-group DM_INLINE_SERVICE_1 any any
access-list outside_access_in extended permit object-group TCPUDP any any object-group TerminalServices
access-list outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 MWHouston 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 MWHouston 255.255.255.0
pager lines 24
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip verify reverse-path interface inside
ip verify reverse-path interface outside
ip verify reverse-path interface dmz
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
access-group outsidein in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 1.2.196.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http MWHouston 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
http 10.0.0.0 255.255.255.0 inside
http 1.2.196.0 255.255.255.0 outside
http 1.2.199.0 255.255.255.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 1.2.199.98
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet MWHouston 255.255.255.0 inside
telnet 192.168.1.0 255.255.255.0 inside
telnet 1.2.199.0 255.255.255.0 outside
telnet 1.2.196.0 255.255.255.0 outside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.100-192.168.1.199 inside
dhcpd dns 64.238.96.12 204.224.3.129 interface inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
tunnel-group 1.2.199.98 type ipsec-l2l
tunnel-group 1.2.199.98 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny  
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip  
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:d42876c2e81cf2d29f41321a16aa1512
: end
LVL 1
rcooper83Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Remove this from Frootloops side
> access-group inside_access_in in interface inside
I don't see the acl defined . . .
And check your pre-shared keys.
What do you see from "show crypto isakmp sa" ?
0
lrmooreCommented:
Also, on Houston side, these ACLS are not correct.
>access-list inside_nat0_outbound extended permit ip MWFruitLoops 255.255.255.0 192.168.1.2 255.255.255.0
>access-list outside_1_cryptomap extended permit ip MWFruitLoops 255.255.255.0 192.168.1.2 255.255.255.0

Based on the posted config, they should look like this:
 access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 MWFruitLoops 255.255.255.0
access-list outside_1_cryptomap extended permit ip 192.168.0.0 255.255.255.0 MWFruitLoops 255.255.255.0
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sidetrackedCommented:
can the sites ping each others WAN IP ?

what does th elog say, do they attempt to make contact?

Try to initiate traffic from both ends of the tunnel and see in the logs if anything happens.

is the WAN IP totally iunfiltered by your ISP?

0
Pete LongTechnical ConsultantCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.