NT Startup Error: Parallel port configuration changed

A long time ago I changed a printer configuration on my (really) old NT 4.0 Dell machine.  Ever since, we I reboot, it gives me an ERROR:  Parallel port configuration changed.  I can press ESC to resume or DEL to setup.  

How can I get rid of this annoyance so it boots without error?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

How do you continue, do you press Esc, or DEL?
DarinOBrienAuthor Commented:
I press ESC.
try hitting del to run setup, then just save and exit
DarinOBrienAuthor Commented:
Tried DEL then save and exit.  Still get error message upon restart.
DarinOBrienAuthor Commented:
I "retired" this old NT system so I no longer need assistance.  thanks to all that corresponded!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.