Cisco 1721 for Cable Modem - Help with Config

Help,

Whats worng? I can ping from my router but not from my computer.
Show run:
Current configuration : 987 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 28R
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.0.1 192.168.0.30
!
ip dhcp pool nameofpool
   network 192.168.0.0 255.255.255.0
   dns-server 208.67.222.222
   default-router 192.168.0.1
!
!
ip cef
!
username ********** privilege 15 password 0 *********
!
!
!
interface Ethernet0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 full-duplex
!
interface FastEthernet0
 description $ETH-LAN$
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 speed 100
!
interface Serial0
 no ip address
 shutdown
!
ip classless
no ip http server
ip http authentication local
!
ip nat inside source list 1 interface Ethernet0 overload
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 login local
!
end
LVL 1
DAgentAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

alewis9777Commented:
by quick glance it looks like you are missing your access-list 1 which you are calling with your nat inside source list 1.

access-list 1 permit ip 192.168.0.0 0.0.0.255

this will do tell the router to translate this address range.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alewis9777Commented:
sorry typed too fast...

access-list 1 permit 192.168.0.0 0.0.0.255
0
DAgentAuthor Commented:
Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.