How setup Remote Desktop in two monitors

I have a main computer two monitor, and, using Remote Desktop I'm able to use only one monitor in full resolution. How can I setup Remote Desktop sesion to use both monitors from the main computer?
moralesrdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tiras25Commented:
it depends on your video card...

so you want two remote connections or the same one ?
0
moralesrdAuthor Commented:
I have a video card that handle monitors, and, both monitors are connected. I can use multiple Remote Desktop sessions, but, the sessions can be used (maximized screen) in just one monitor, I want to use one RD session in two monitors (as usually use my computer).
0
Tiras25Commented:
its only one "window"

make it very wide
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tiras25Commented:
so you want to clone your desktop...

which video card do you have nvidia or ati ?
0
moralesrdAuthor Commented:
I know that is possible to do it in maximized mode and not expanded because I saw it; but the person using that computer said their IT people did it... and the RD bar at the top screen appears as maximized; I have an nvidia 8800 gts
0
mcsweenSr. Network AdministratorCommented:
First, make sure you are using remote desktop client 6.0 or higher.
Second, The remote computer must have multiple monitors setup on it as well as the client computer.
Third, When you launch remote desktop you will need the /span switch
Start, Run, mstsc /span

Then connect like you normally would and see how that works for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mcsweenSr. Network AdministratorCommented:
It appears that you might not get what you want from above without split view installed on the remote computer; possibly both

http://www.splitview.com/
0
Tiras25Commented:
Agree with mcsween.  Make sure you have the latest nvidia drivers.
0
moralesrdAuthor Commented:
I'm using RDP 7 which includes the option "Use all my monitors for the remote session", which is the same parameter that you provided; I'm using the latest drviers of everything, but, I did not know about the screen limitation's some computers have only one monitor connection, other 4 monitors, other without even a monitor, and my laptop, any of these configuration can reach the setting and resolution of the main computer; so, seems like there is not option for me...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.