Exchange 2010: OWA emails not showing up, yet they are in Tracking Center!!

Ok.
Yet another weird issue in this horrendous Exchange 2010 migration.
I can now SEND from my OWA account. I can send to any email address that I wish, but all of a sudden, no new emails can be received.

I checked the tracking center, and all the emails are definitely there.
Any ideas?
EZTEKAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Check port 25 is open. To do this go to http://mxtoolbox.com/PortScan.aspx

Hope this helps,
Shree
0
EZTEKAuthor Commented:
yes port 25 is open.
If it helps, my email stopped recieveing after I did this articles steps:

http://briandesmond.com/blog/redirecting-owa-urls-in-exchange-2010/
Thanks shreedhar.. this would be like the third exchange 2010 help you have given me in 24 hours lol
0
Shreedhar EtteCommented:
Hi,

It iwll not cause any problem to mail flow.

Does exchange server has any Antivirus installed?

Disbale it and restart the Microsoft Transport service.

Hope this helps,
Shree
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

EZTEKAuthor Commented:
wow. just wow man.
I cannot believe I didnt do that first. Ugh.. workin till 2am stuff is starting to wear my brain out lol.
I can now receive mail fine.

For reference, we are using ESET NOD32 av solution.
Moving to forefront tommorrow,  buit that seemed to have been the issue.
ill wait until tommorrow to close this question, so if the issue is ok, I will give points!
0
Shreedhar EtteCommented:
Ok, No Issues.
0
EZTEKAuthor Commented:
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.