why this page is not working with Google chrome ?

please look at this link http://hwjtimbers.co.za/contact.html
it s loading simple flash movie. it is working fine with FF and IE .
but on Chrome nothing is loading .. any help ?
sriframesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lee555J5Commented:
Just FYI, it works in Opera 10.51 on Win7 Home Premium 64-bit.
Lee
remorinaCommented:
Hi sriframes,
AC_RunActiveContent.js is causing some issues with Google Chrome, it used to work with older Google Chrome versions but it doesn't work well with the latest versions.

To duplicate this, try removing the AC_RunActiveContent.js part and it'll work fine

Try using a different script like swfobject http://blog.deconcept.com/swfobject/ 
Dave BaldwinFixer of ProblemsCommented:
Maybe because you have no <body> tag?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Price Your IT Services for Profit

Managed service contracts are great - when they're making you money. Yes, you’re getting paid monthly, but is it actually profitable? Learn to calculate your hourly overhead burden so you can master your IT services pricing strategy.

remorinaCommented:
Try replacing your code with the one below and check if it works
It's been properly formatted and some missing tags/attributes were corrected
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>HWJ Contact Form</title>
    <style type="text/css">
        body
        {
            margin-left: 0px;
            margin-top: 0px;
            margin-right: 0px;
            margin-bottom: 0px;
            background-color: #333333;
        }
    </style>
    <script language="javascript">AC_FL_RunContent = 0;</script>
    <script src="AC_RunActiveContent.js" language="javascript"></script>
</head>
<!-- saved from url=(0013)about:internet -->
<body>
<script type="text/javascript" language="javascript">
	if (AC_FL_RunContent == 0) {
		alert("This page requires AC_RunActiveContent.js.");
	} else {
		AC_FL_RunContent(
			'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',
			'width', '100%',
			'height', '100%',
			'src', 'contact',
			'quality', 'high',
			'pluginspage', 'http://www.macromedia.com/go/getflashplayer',
			'align', 'middle',
			'play', 'true',
			'loop', 'true',
			'scale', 'showall',
			'wmode', 'window',
			'devicefont', 'false',
			'id', 'contact',
			'bgcolor', '#333333',
			'name', 'contact',
			'menu', 'true',
			'allowFullScreen', 'false',
			'allowScriptAccess','sameDomain',
			'movie', 'contact',
			'salign', ''
			); //end AC code
	}
</script>
<noscript>
    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0"
        width="100%" height="100%" id="contact" align="middle">
        <param name="allowScriptAccess" value="sameDomain" />
        <param name="allowFullScreen" value="false" />
        <param name="movie" value="contact.swf" />
        <param name="quality" value="high" />
        <param name="bgcolor" value="#333333" />
        <embed src="contact.swf" quality="high" bgcolor="#333333" width="540" height="387"
            name="contact" align="middle" allowscriptaccess="sameDomain" allowfullscreen="false"
            type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
    </object>
</noscript>
</body>
</html>

Open in new window

remorinaCommented:
Correct Dave, Haven't noticed the missing <body> till I formatted the code properly, could be the culprit
sriframesAuthor Commented:
Sharp !!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.