2008 sbs frequent loss of connection to exchange

I am running a 2008 SBS server and all the users are experiencing a frequent loss of connection to the server. Reconnection occurs in a few seconds but it is very annoying.

Is there any way to stop this?
LVL 1
jimmylew52Asked:
Who is Participating?
 
Lacretta IncorvaiaCommented:
Good Morning Jimmy,

Have you reviewed your Event logs?  What kind of errors, if any, are you seeing?

Thanks,
LJ
0
 
MCSA2003Commented:
Is the server fully patched with all updates along with exchange server?
0
 
jimmylew52Author Commented:
MSExchange error 12014 something about a certificate for SMTP. This is new I will look into it today.

Server is fully patched and updated.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
MCSA2003Commented:
0
 
Lacretta IncorvaiaCommented:
Sounds good.  Here are a couple of resources for that particular error code: http://technet.microsoft.com/en-us/library/bb510128(EXCHG.80).aspx; http://support.microsoft.com/kb/555855.

Keep us posted,
LJ
0
 
jimmylew52Author Commented:
In addition  to the suggestions made here I had a misconfiguration of the Hub transport internet receive configuration. I had the wrong URL configured. Between the two the problem is fixed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.