Exchange Server 2010 not sending or receiving mail.

Exchange Server 2010 not sending or receiving mail. I'm unable to receive messages I have sent to my new 2010 Exchange Server. And the e-mail i send is not received.
jacksondmAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

B HCommented:
we're going to need a little more information here...  are you talking about only internal mail, or only external mail, or both?

are you willing to post your domain name that you should be receiving mail for, so we can look at the global settings and see what's wrong?
0
BusbarSolutions ArchitectCommented:
have you verified that Microsoft transport service is running, most of Exchange 2010 server when they reboot the service will not start and will not give you an error.
0
jacksondmAuthor Commented:
I have setup a new exchange 2010 Server; I did a custome install to change the install directory. I'm not an exchange guy so I'm lost from here. Reading is seems I need to do a lot more setup, Edge trnsport server, Send connectors and so on. i'm lost out what to do next to enable my server to send mail internally and to external.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

BusbarSolutions ArchitectCommented:
WOW.
I will suggest on you to hire an Exchange guy, setup is much more than that
0
jacksondmAuthor Commented:
Well their is no one else and I have to get this done myself. Is there a step by step guide point me in the right direction.
0
jacksondmAuthor Commented:
So I have figured this out. All I had to do for the moment was to add a send connector with * at allow send to all and the check anonymous and I'm able to get to where I need to go. I will build an edge transport server soon later this week. I hope this will help anyone looking for this info later.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.