Autodiscover.domain.com

We recently installed exchange 2010 on our network, and then the powers that be made the decision that we were not going to be migrating to it, so I uninstalled it.  No one's mailbox was every moved to it or anything.

Now, the handful of people that use Outlook 2007 are getting certificate errors sporadically because the CAS server no longer exists on the network.  


How can I disable this/make the errors stop?
LVL 10
RogieeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

shauncroucherCommented:
Try deleting the outlook profile and then recreating.

Shaun
0
RogieeAuthor Commented:
(PS: We are running Exchange 2003)
0
RogieeAuthor Commented:
>>Try deleting the outlook profile and then recreating.

We actually replaced one of the problem user's PC (due to an unrelated problem), but she is still getting the error message.  
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

shauncroucherCommented:
The Exchange server was successfully and fully uninstalled cleanly?

Shaun
0
RogieeAuthor Commented:
Yes
0
mbarsheshat01Commented:
The IIS on the machine where the 2010 was installed still has a site with exchange certificate that belongs to the deleted server. I would try to disable the the whole default website which will disable autodiscovery. Once this works you can delete the IIS objects ( Make sure  these objects belong only to the 2010 server).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RogieeAuthor Commented:
thx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.