• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 488
  • Last Modified:

Remote Desktop Audio results in 'sound card in use'

Ok, let me eliminate all of the obvious.  The chekboxes are all ticked.  The group policy is all set to allow.  Redirected audio works fine for all other computers.  However, I have this ONE user who connects from home computer A to office computer B and cannot redirect audio for transcription.

If I connect home computer A to another office computer, it works.  If I connect another outside computer to office computer B, it works.  In other words, each computer, A and B, will play redirected audio, but when you get them together, it will not.  It is killing me.  

Any ideas?
0
jigdog
Asked:
jigdog
1 Solution
 
Cláudio RodriguesFounder and CEOCommented:
Are you logging in to Computer B always using the same credentials? What about the credentials used on Computer A? What if you try with different credentials on both computers?

Cláudio Rodrigues
Citrix CTP
0
 
jigdogAuthor Commented:
Turns out I had to manually recode the audio redirect options in the ASPX page under the RWW web folder.  I will post the details in a bit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now