• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 482
  • Last Modified:

How do I fix SS Reporting server error: The report server is not responding.

Can someone please help me troubleshoot this report server issue?

URL http://localhost/reports will not load. I get a login dialog and after I login I get the following error message in the IE 8 browser window:
    The report server is not responding. Verify that the report server is running and can be accessed from this computer.


Event code: 3005
Event message: An unhandled exception has occurred.
Event time: 4/18/2010 4:54:00 AM
Event time (UTC): 4/18/2010 11:54:00 AM
Event ID: 5e4114ad533e4e18be2734277262b9c4
Event sequence: 6
Event occurrence: 5
Event detail code: 0
 
Application information:
    Application domain: /LM/W3SVC/1/ROOT/ReportServer-2-129160649919305876
    Trust level: RosettaSrv
    Application Virtual Path: /ReportServer
    Application Path: C:\Program Files\Microsoft SQL Server\MSSQL.5\Reporting Services\ReportServer\
    Machine name: WOT
 
Process information:
    Process ID: 15928
    Process name: w3wp.exe
    Account name: NT AUTHORITY\SYSTEM
 
Exception information:
    Exception type: MissingMethodException
    Exception message: Method not found: 'Void Microsoft.ReportingServices.Diagnostics.UserUtil.CleanCurrentUserName()'.
 
Request information:
    Request URL: http://localhost/ReportServer/ReportService2005.asmx 
    Request path: /ReportServer/ReportService2005.asmx
    User host address: ::1
    User:  
    Is authenticated: False
    Authentication Type:  
    Thread account name: NT AUTHORITY\SYSTEM
 
Thread information:
    Thread ID: 3
    Thread account name: NT AUTHORITY\SYSTEM
    Is impersonating: True
    Stack trace:    at Microsoft.ReportingServices.WebServer.Global.Application_EndRequest(Object sender, EventArgs e)
   at System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
   at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)
0
rahumphrey
Asked:
rahumphrey
1 Solution
 
planoczCommented:
have you tried making a new report with the wizard? this  will go thru the connection process. sounds like you do not have permissions to run report server.
0
 
liorfrCommented:
1, Are you working on  SQL 2005?
2. Do you have DB services also on this server or is this RS only?
3. Did you recently applied SP3?
4. Check RS configuration and verify you're working in native mode and not share point.
5. Have you got both hard disks c: and d:?
0
 
rahumphreyAuthor Commented:
You pointed me in the right direction, thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now