• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 694
  • Last Modified:

MOSS 2007 Outgoing Email

I'm running MOSS 2007 on a Windows Server 2008 R2 Server....  I can email documents to my document libraries with no problem, however outgoing email is not working.... I'm using smtp from the moss server, not my exchange server... so the email should be coming from spadmin@sharepoint.domain.local, as opposed to my corporate exchange server...  when setting permissions in moss, I check the box to send email to the new member and get the following error....

"The user or users have been added successfully, but there was an error in sending the e-mail message. The server may not be set up correctly to send e-mail. To verify that e-mail is configured correctly, contact your server administrator"...

I know it's got to be a smpt permissions issue, but just not sure where in 2008 to fix this...

thanks
Randy
0
rhcellxion
Asked:
rhcellxion
  • 2
  • 2
  • 2
1 Solution
 
samer_othman82Commented:
are sharepoint alerts working or not?
i think your probelm is a firewall or macafe problem
if you have an anti virus like macafe then uninstall it and try to send the email again
0
 
Khurram Ullah KhanCommented:
do you have SMTP service running on MOSS box?
0
 
rhcellxionAuthor Commented:
No antivirus or firewall problem....  yes smtp is running...
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
rhcellxionAuthor Commented:
I'm not running any sort of email program on this server, do I need to be in order to be able to send mail?  I telnet to the server and  enter mail from: spadmin@sharepoint.domain.local, and get 501 5.5.4 Invalid address... do I need to add this address somewhere??
0
 
samer_othman82Commented:
For outgoing email. you dont need to add a valid email but i think you should add .com in the end of the email
0
 
Khurram Ullah KhanCommented:
I believe you are using normal IIS smtp services, you need to confirm following;
1. SMTP services are running.
2. Server IPs are allowed as relayed.
3. Anomyous or proper security configured.
4. Domain name added which you are using for sending email from MOSS.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now