2008 R2 DHCP server not allowing reservations

Over the weekend I changed our clustered DHCP from 2003 R2 to 2008 R2.

I used the following guide:
http://technet.microsoft.com/zh-tw/library/ee460952(WS.10).aspx

The migration didnt exactly go according to a plan. The first part of the migration did not actually migrate the DHCP services, although it did migrate the cluster name and IP. The solution was to create a clustered DHCP service from scratch. Then migrate the database into the new clustered service.

Today I discovered it will not allow me to add reservations with the error:
The specified DHCP client is not a reserved client.

I can confirm the DHCP is authorized and properly handing out DHCP leases. I can also confirm that old reservations work correctly.

The example in this case
Scope: 10.106.3.0
Reservation 10.106.3.6
thomasguidryAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

r_panosCommented:
Probably the reservation is out of range. The 10.106.3.0 you specified is the scope. What is the range?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
thomasguidryAuthor Commented:
The old DHCP server was setup by the networking crew for the range to between 10.106.3.15 all the way to the end. It was configured this way to insure we always had the first bit of reservations for printers so that they were easy to find etc. I corrected the issue by making the range the entire scope and then setting up an exclusion range between .2 and .15 (since the gateway is .1)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.