Adding a WebSphere custom property (preTestSQLString) and it doesn't appear in Console

Hello everyone

Using the WAS 6.1 ADMIN Console  (Actually, deployment Manager monitoring many different JVM's.)

We are adding a Custom Property to our DB2 datasource: preTestSQLString and it is not appearing in the list after saving it and rolling it the rest of the cluster. (This is being done at the NODE LEVEL)

Does anyone have an explanation why this could be occurring?
It makes no sense.

Thanks
fshtankAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

fshtankAuthor Commented:
Everybody - just turns out IBM has made PreTestSQLString   part of the ADMIN console - it is no longer a custom property.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java App Servers

From novice to tech pro — start learning today.