Android Repository xml file problem

walker6o9
walker6o9 used Ask the Experts™
on
I just downloaded the latest Android SDK for the Mac, android-sdk-r05-
mac_86 off the android developer page, and when I opened up the
android manager under tools and went to available packages and and
clicked on the link to the repository xml file, I got an error
message, "This repository requires a more recent version of the
Tools.  Please update."

Based on the forums it appears the the Android SDK Tools, revision 5,
which is what's listed on installed packages, should be current enough
to get the new packages.  Plus, I can't even seem to find anyplace
where I can download more recent tools.

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial