Word 2007, English (Canada) missing from list of dictionaries

Windows XP, Office 2007.

In this office of about 40 PCs, 35 function correctly.  However, there are about 5 computers that have a specific issue:

When going into Word Options, Proofing, Custom Dictionaries.

In the Dictionary Language pull-down, only English (US) appears.  I need English (Canada) to appear on this list, as it does on the other 35 machines here.

I have attached a picture of the screen shot, to better describe what I am talking about.

I am guessing the specific question is: how do I add that dictionary to the list of available dictionaries?

Thanks,

TN
No-English--Canada-.JPG
tnormanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BigBadWolf_000Commented:
MS Office > Ms Office Tools > Ms Office207 language settings > Add English Canada
0
JohnBusiness Consultant (Owner)Commented:
Consider doing an Office Repair (Offfice Diagnostics) and see if that brings it back. There is not a readily obvious spot to add just the pre-programmed dictionary you want. If that does not work, take one of the machines in question and uninstall/restart/reinstall Office 2007 (taking care to do a custom install and make sure proofing tools are added). See where that takes you and go from there.

I can see what you want as the option is there on my Office 2007 installation.  ... Thinkpads_User

0
redrumkevCommented:
tnorman,

How are you doing?

See this MS help topic which gives two solutions. I think number 2 would work for you, where you can import the dictionary from another computer (one of the ones that is working) so that you get English (Canada) on those five "missing" systems:

http://support.microsoft.com/kb/322198

Then you should have the Canada (English) version available to those systems!

Hope this helps,
Kevin
0
Why Diversity in Tech Matters

Kesha Williams, certified professional and software developer, explores the imbalance of diversity in the world of technology -- especially when it comes to hiring women. She showcases ways she's making a difference ithrough the Colors of STEM program.

BigBadWolf_000Commented:
or open Word > type text > Ctrl+A > Click proofing errors button at bottom > Choose language > choose set Language > select English Canada > ok
 
0
BigBadWolf_000Commented:
Sorry, misread....try installing SP2...did you run all installs from a customized deployment...or were these done manually..?
0
tnormanAuthor Commented:
Thanks everyone.  The issue turned out a little different, in that there was a registry entry created that prevented the spell check from running.  It looked like a 'dictionary' issue, but it turned out not so.  Thanks again for your time.

http://support.microsoft.com/kb/970826

TN
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.