We help IT Professionals succeed at work.
Get Started

Exchange 2007 Autodiscover not working - OOO and Free/Busy info

michaelgoldsmith
on
981 Views
Last Modified: 2012-05-09
Here's the situation:

We are running E2007 (moved from E2003) and no one can turn on their out of office from within Outlook 2007 (only OWA). Now, someone has come to me and I have confirmed that no one can see free/busy info on a meeting request.

I have been up and down the internet and believe that there is an issue with my autodiscover.

If I test the autoConfig I see:

Attempting URL https://mail.vv.com/autodiscover/autodiscover.asmx found through SCP
Autodiscover to https://mail.vv.com/autodiscover/autodiscover.asmx starting
Autodiscover request completed with http status code 404
Autodiscover to https://mail.vv.com/autodiscover/autodiscover.asmx FAILED (0x80004005)

I have added a host record in DNS for mail.vv.com to point to the internal ip of the exchange server and a host record for autodiscover.vv.com as well.

Can anyone point me in the right direction?
Comment
Watch Question
Domain Architect
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE