problem connecting to shared folder and printer on a new windows 7 pro workstation

We have a single Windows 2003 server which has 10 workstations connected to it in a single domain. We have introduced a new windows V7 pro workstation, which has a dot matrix printer attached. We have shared this, and also created a folder, which is also shared.

We can navigate around the network from the windows V7 workstation, but cannot browse to the new windows 7 workstation from either the SBS 2003, or any of the XP pro workstations.

We have the firewall switched off.

When I try to add a printer, entering the printer name as \\v7workstation\printer, we get a network address not found.

When I try to browse to the workstation, we can see the workstation in question, but when we double click on the entry, we are told that the workstation cannot be accessed, as we might not have permission to use the network resource.

We would like everyone to be able to use these resources, but I have tried adding a specific user to the rights options, just to test it, but this makes no difference.

I am getting desperate now, as this is stopping everyone from being able to print to our business stationery.

Any help that you can give would be very much appreciated.
LVL 1
nigelbeatsonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Have you enabled file and printer sharing on Windows 7 workstation? Open network and sharing center. Left pane has Advanced Sharing Settings. Enter it and turn on sharing.
Then try to get to your printer and shares.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IroshaCommented:
Try adding the printer using management console (MMC)
nigelbeatsonAuthor Commented:
yes, file and print sharing is enabled. I can see both the printer and shared folder when I look at the shared resource list from the windows 7 workstation. I can browse to them both from the windows 7 workstation, but cannot browse to them from any other workstation (XP Pro).

I have noticed that despite having the AVG anti virus installed with the firewall disabled, when I go to the control panel and look at the firewall settings it says "these settings are being managed by a vendor application MacAfee personal firewall". I though that this was strange as Macafee was removed and AVG is now installed.

I notice that even when the firewall is active the 3 items listed in the firewall Domain Networks, Home or Work (Private) networks and Public Networks all have a large red square with a red shield at the side with a white cross in it.

This seems to indicate a problem to me, but as this is the first time I have had this kind of problem with windows 7, I am unsure what to expect. The Domain Networks says connected at the right hand side, and the other 2 say Not Connected.

How do I use MMCto add a printer to the Windows XP Pro workstations?

Many thanks.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

noxchoGlobal Support CoordinatorCommented:
Deinstall all firewalls and use Windows Firewall.
PC-MasterCommented:

try unninstalling AVG and in the command line "netsh advfirewall reset" restart and try again, you will be asked to choose the network type choose the right one (not public...)
nigelbeatsonAuthor Commented:
Unfortunately, there were no options available to un install the firewall (MacAfee), as it had already been removed. What I found was a MacAfee removal tool, which removed all traces of it, and BINGO it worked.

I thought it was strange, the fact that it still referred to MacAfee, although it had been uninstalled, but could not see anyway to do anything about it.

Thanks for all who tried to help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.