Need To Setup iSeries Navigator To Display ALL Components

I have just installed iSeries Operations Navigator on my laptop. I have setup all my connections to my AS400 servers. And all is well.

However, when i drill down under my as400, instead of seeing all my components like for example: "Work Management", "Network", "Configuration and Service", "Databases", etc, etc. I only see "Basic Operations" and nothing else.

See screen prints below. The second screen print is how I need to have it setup. it is from another machine.

Thanks!
Operations-Navigator-Only-Showin.jpg
Operations-Navigator-Showing-all.jpg
matrix0511Asked:
Who is Participating?
 
Gary PattersonConnect With a Mentor VP Technology / Senior Consultant Commented:
John,

You just need to run Client Access Setup again and select the missing components.

Start - Programs - iSeries Access - Selective Setup

Or restart the CA install from the media that you originally used.

Once the tree loads in Selective Setup, expand the Navigator portion of the tree, and select the missing components.

- Gary Patterson
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
When you installed Client Access on your laptop, you probably selected a "Typical" installation.  This does not install all Navigator sub-components.  You need to select a Custom install and select all of the components next time.

You can add the missing components by running Selective Setup from the iSeries Access program folder, expanding the Navigator section, and selecting the missing components.

- Gary Patterson
0
 
matrix0511Author Commented:
Hey Gary, could you be more specific on how I can "add" the missing components to an existing Client Access intall on my laptop?

Are you saying I  need to drill down to my install path? For example: c:\Program files\IBM??

Just need more details. Thanks!

-John
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
matrix0511Author Commented:
Ok, I am in the setup but I'm not sure what to put in for the "source directory". so far whatever I define it get the install path error below.

Selective-Setup.jpg
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
"Select the SOURCE directory FROM WHICH you want to install components of iSeries Navigator plug-ins..."
It is looking for the Client Access installation files - the media or network directory that you originally installed Client Access from.

You are installing new components - it has to load them from somewhere.

- Gary
0
 
matrix0511Author Commented:
Right. that path you see in the screen print is the install path where my existing Client Access is installed at. So I am selecting the installing files, but apparently I need to select a specific folder under that intall path and I'm not sure which one.
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
I think we've got a little communication gap here.

Look, you are wanting to install some NEW components that have never been installed on this laptop before.  Client Access already know where it is installed, it doesn't need you to tell it that.  

It apparently can't find the original installation source, and it needs you to tell it where to find the NEW files to install.

The installation source.  The CD or the network share, or wherever your Client Access installation media is located.  

How did you install CA in the first place?  From where?  THAT is the location that you need to specify here.  If it was from a file share on the AS/400, then you need to enter that location.  It it was from a CD, then you need to put the CD in and point to it.  If it was from a network share, then you need to point to that location.

- Gary
0
 
matrix0511Author Commented:
I mapped to the files on our network share. So it seems to be working now. Thanks.
0
 
Gary PattersonVP Technology / Senior Consultant Commented:
Glad to hear it. Happy Navigating!

- Gary
0
 
matrix0511Author Commented:
Thanks Gary, your the best 400 guy out there!  :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.