• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 197
  • Last Modified:

OWA and Exchange Push down

SP1 Rollup 10 was canceled midway through install and all services remained DOWN. I manually restarted all MS Exchange services and Exchange is up for the most part. The OWA and push to iPhones is still down.

There are some services still down that need to be up I guess. I reinstalled Rollup 10 for SP1 and restarted a couple of times to no avail. If you go into the IIS snapin, there are no webs listed under the server.

Thanks!!!
0
Rickzzz
Asked:
Rickzzz
1 Solution
 
Shreedhar EtteCommented:
Hi,

Have you removed the previously installed rollups before install the rollup 10.

Exchange 2007 SP2 is available. Install that.

Before that Run Exchange Best Practice Analyzer tools and check the errors and fix them.

Hope this helps,
Shree
0
 
BusbarSolutions ArchitectCommented:
you can re-create and OWA/EWS and OAB virtual directiory, here is a step to create OWA virtual directory, you can create OAB/EWS and autodiscover the same way:
http://mymcp.blogspot.com/2007/07/howto-recreate-outlook-web-access.html
0
 
RickzzzAuthor Commented:
I removed the canceled 10 and reinstalled it. SP2 won't install. All of the roles to update are disabled (dimmed) for some reason. I'll try the analyzer now. Thanks.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
MegaNuk3Commented:
Is SP2 giving you a specific error message?
0
 
Shreedhar EtteCommented:
Hi,

Upgrading your Exchange 2007 Server to service pack 2 using the command line.

From a command prompt, navigate to the exchange 2007 sp2 installation files folder and execute the command Setup.com /mode:upgrade. The setup process starts and will update you with the success of each step as it proceeds with the installation.

Note: Do run the command prompt "Run as Administrator".

This should fix the install the Servcie Pack 2 issue.

Hope this helps,
Shree
0
 
RickzzzAuthor Commented:
It actually fixed the OWA too, thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now