• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 636
  • Last Modified:

Setting up roaming profile creates old classic taskbar

I have an issue where I'm trying to create a new user on a XP Pro system with a roaming profile.  When I log her onto the box, the OS creates her account but with the old classic gray taskbar and not the blue XP taskbar.  Any ideas on how to make the system create the XP theme and not the old classic theme?

0
Zantis
Asked:
Zantis
  • 6
  • 5
  • 3
  • +1
1 Solution
 
TimorosCommented:
This theme is 99% forced by a group policy !
Check the setting ....
from start > run type "gpedit.msc" press enter and navigate
to User Configuration-Administrative templates-Start menu and Taskbar - you will see there "force classic start menu" and disable it
GP-clasic-menu.JPG
0
 
ZantisAuthor Commented:
It was currently set to "not configured"?  Would that force it then?
0
 
Ady FootSharePoint ConsultantCommented:
Apologies to the expert that has posted above but I don't believe that the 'force classic start menu' would cause the problem you're experiencing. This setting relates to the new XP style start menu as opposed to the old windows 95 style single width start menu.

Regards,

Ady
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Ady FootSharePoint ConsultantCommented:
To add to my comment above. I believe this problem is due to the default user account on each workstation. When a new profile is created, roaming or local, the initial configuration of that profile is taken from the default user profile. In order to change this you need to replace it with a customised profile but it requires some work with regards to permissions etc.

Do a google search for changing the default profile and see what you discover.  If you still struggle please let me know and we can talk through it.

Regards,

Ady
0
 
ZantisAuthor Commented:
I don't think that is it.

I just logged into another desktop with the account that is having the classic start menu, she didn't have a profile on this computer.  It came up as the classic start menu.  I then logged on as me and I had logged into this computer either, it came up as the XP theme.

I had already changed the Group Policy on the server to disable force classic menu  

Any ideas?
0
 
Ady FootSharePoint ConsultantCommented:
Yes - please check out what I said about the default profile on each of your workstations. I think that will solve this for you.

Regards,

Ady
0
 
ZantisAuthor Commented:
Is there a default profile on the server that the workstation can pull?  I need to write down the notes from all the steps I did.  I find this really hard to believe that setting this up could be so hard

0
 
dboschCommented:
In the GPO manager
Have you linked the forced on GP to the user group your user in?
Group policys take priority over local default user templates.
0
 
ZantisAuthor Commented:
dbosch,

probably not, how do you do this?
0
 
Ady FootSharePoint ConsultantCommented:
Here's the killer question that I should've asked previously I think:  do you have custom workstation builds that are installed or do you just install vanilla Windows on each workstation?

If you have a custom build then I guarantee you that the default user profile is the cause of your problems here.  If not then I can't be 100% certain but it's still worth checking.

>>> Is there a default profile on the server that the workstation can pull?
No - any new profiles are generated on the workstation, using the default user template, and then transferred to the server.

Regards,

Ady
0
 
dboschCommented:
In the group policy management console
Right click the OU the user is in
Click link an existing GPO here

Be aware this will apply to all users in that OU
Open run box
type gpupdate /force
Reboot client pc, test

Cheers
0
 
Ady FootSharePoint ConsultantCommented:
dbosch - what do you want the author to achieve here?  By your instructions he creates a new blank GPO.  What will this do?

Apologies - I'm not trying to be facetious, just wondering where you're going with this?

Regards,

Ady
0
 
dboschCommented:
Hi Ady

I thought from the sound of it he has made a GPO allready that isn't linked to the OU containing the user / users he wants to enforce his start menu for.

I see my error now thanks. I was looking at the screenshot posted by another poster, and thinking Zantis had posted it.

On your AD server Zantis, Click start, navigate to Adminitrative tools, Open the Group policy Management.
This is different from opening mmc and adding a GPO snapin, because in this console you can link GPO's to user OU or domains.

In your console, Expand the folders down until you see the user OU your user is in. Right click that folder and click, Create a GPO in this domain and link it here.
Right click your GPO and click edit.
Under User config, Administrative templates, Start menu and taskbar, disable the force classic start menu option.

Close the GPO,
Open run box
type gpupdate /force
Reboot client pc, test

Thanks Ady for pointing this out :-)
Hopefully this fixes your problem
0
 
Ady FootSharePoint ConsultantCommented:
No problems :-)  We'll see if it helps!  This is a mystery; I'm still not convinced that it isn't a default profile issue but only time will tell when the author gets back to us.

All the best,

Ady
0
 
ZantisAuthor Commented:
I got lost and I'm back now.  I will try the posted ideas and will report back.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 6
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now