Outlook exchange server "Rules" not running automatically.

I use Outlook exchange server "Rules" to filter out spam automatically.  These rules stoped running automatically now and have to be initiated manually.  I tried exporting, deleting & re-importing all the rules, but that didn't get them to start running on their own.
khiggins_gsdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TimorosCommented:
Can you create another user profile and test at least one of the rules to check it's not a profile issue !
0
khiggins_gsdAuthor Commented:
I am on an exchange server so the rules are synced with my webmail client as well.  
0
snafumasterDirector of Information TechnologyCommented:
I wonder if cached exchange mode might enter into your equation...
http://office.microsoft.com/en-us/outlook/HP010000671033.aspx
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

MegaNuk3Commented:
If rules don't run automatically then it is normally down to a corrupted/hidden rule which needs to be deleted using MFCMAPI:
http://support.microsoft.com/kb/924297/en-us
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ashishkpandeyCommented:
Is this a cleint side rule or server side rule. If it is client side rule then outlook needs to be open. If it is server side rules then it does not matter outlook is open or closed. But you should not have multiple instances of outlook running for same mailbox. If this is not the case then it has to be mailbox corruption. Create a new mailbox and import the items
0
khiggins_gsdAuthor Commented:
No these are just client side rules.  I am using Outlook 2007 though if that makes a difference.
0
MegaNuk3Commented:
Client rules get stored in your mailbox too, but they only get run by the client. Please follow my previous post to clear all rules from your mailbox.
0
khiggins_gsdAuthor Commented:
It says its only for Outlook 2003.  Will it be okay to run that for 2007?
0
MegaNuk3Commented:
yep, cause it is going to be talking to your mailbox on the Exchange server via MAPI, Outlook is just going to provide the profile nothing else...
0
MegaNuk3Commented:
Thanks for the points, I take it that MFCMAPI worked and now all your rules are running automatically again?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.