E business suite clone without adpreclone

In trying to clone an e biz suite to a completely new environment it appears the system is missing a few patches without which adpreclone will not run.
The production system both application and database have been saved from a cold backup .
Has anyone been through this before or know a way to get around it . I know Oracle may not completely support a method that differs fully patching and following the methods on Metalink.

Thanks

MNT
mngong_rcAsked:
Who is Participating?
 
AnandCommented:
In trying to clone an e biz suite to a completely new environment it appears the system is missing a few patches without which adpreclone will not run.
The production system both application and database have been saved from a cold backup .
Has anyone been through this before or know a way to get around it . I know Oracle may not completely
.
You can workaround the situation as below
1) restore the cold backup to new server/new environment.
2) New server can have different ip address than the original production system , but hostname must be same as production
3) bring up the services and you will be able to login
4) Done Cloning and continue
OR
incase you dont want the same hostname as production, then do the necessary adclone patching
a) run preclone
b) change the server's hostname and/or ip address accordingly as per your choice
c) run post clone steps
d) up the services and u r done
0
 
mngong_rcAuthor Commented:
Thank you . This is being copied from production so hostname cannot be the same.

MNT
0
 
mngong_rcAuthor Commented:
Thanks  for the feedback . Not  sure what the exact answer is but please grant responder full credit


MNT
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.