Response Group Deploy Failure OCS 2007 R2

Hi.

When I launch the Web Interface to deploy a new Response Group, I get the following message:

Response Group Deploy Failure  
  You are not allowed to create new Response Groups.  
  Click here to return Home.  

I am a member of RTCUniversalServerAdmins.  I even created a second ID, added it to the domain admin and RTCUniversalServerAdmin groups and tried with that.  Still no luck.

Can anyone assist me here?  I am running OCS 2007 R@ on Windows 2003 x64

 

Thanks!
LVL 10
wdurrettAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeff_SchertzCommented:
There are a couple other things you may want to check:
http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=64

Also make sure you've logged off and back onto the server with that account after adding it to the security group; the token needs to update the group memebership.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wdurrettAuthor Commented:
Thanks Jeff.

I followed all the steps and still have the same issue.  I found the following on my OCS Event Log:

A user could not be authenticated on the Response Group Service Configuration Tool.
Cause: Anonymous authentication may be enabled for the /Rgs virtual directory on the web server.
Resolution:
Disable anonymous authentication for the /Rgs virtual directory on the web server.


So I went and disable anonymous authentication for the /Rgs virtual directory.  After I did that, I got "HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration" when I tried to login with the admin user name and password.

Any other suggestions?
0
wdurrettAuthor Commented:
Thanks everyone.  I was able to get this to work by fixing SPN.

http://support.microsoft.com/kb/871179
0
wdurrettAuthor Commented:
Split points for the help.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.