Application not found

I have a user that can log-in and get to the net. When she tries to open an application, control panel or anything else it says, "application not found". If she logs onto the computer in Safe Mode, it works fine. When she logs onto another computer everything works fine. We are on a network. If anyone else logs onto her computer, everything works fine. What I've tried to fix the problem:

scan disk
cleaned reg with CCleaner
Virus scan
spyware scan
uninstalled Office 2007 and re-installed
disk clean-up

Anything else I can try before I reinstall Windows?


klingon4uAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ggefterCommented:
just creat a new profile for the user and copy all info from one profile to the next, then delete the old profile.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DarksquireCommented:
Combofix from http://www.bleepingcomputer.com/combofix/how-to-use-combofix (the link to the file is here)

Make sure you do virus scans in safe mode (repeatedly press F8 after you see the POST screen). Try Spybot search and Destroy http://www.safer-networking.org/

and don't forget : http://www.malwarebytes.org/

Hope that helps!
0
DanMerkCommented:
There may be a file association issue. Use the EXE File Association Fix (assuming your using XP):

http://www.dougknox.com/xp/file_assoc.htm
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

DarksquireCommented:
If the file associations have been destroyed; you can use this guide to re-associate them.

http://www.dougknox.com/xp/file_assoc.htm

http://support.microsoft.com/kb/307859
0
johnb6767Commented:
Check this value.....

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.exe\OpenWithProgids

The value should be "exefile".....

Could explain why it only happens to one user. The .exe reg files dont address this one......
0
clioguyCommented:
Try removing the existing association to that file type, then redo the association. Then try opening the app again and see if it works.
0
ZahersyedCommented:
Did you/user try installing printer lately if so uninstall the printer and try it again . Also suggested above is to delete a old profile, instead of deleting profile rename them and have the user log back in, windows will create a new profile for user.

Zaher
0
klingon4uAuthor Commented:
You were the first to reply and your solution worked right off the bat. Thank you!
0
johnb6767Commented:
Did you verify the key above that I posted? Id be curious to know if it was correct, as thats the only USER setting for file extensions.....

Curious to know if something else in the user's profile is jacking with these now.....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.