Windows 7 and Saving files at root

How do you resolve the problem of not being able to save files at the root
Melinda Burnscomputer supportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kpmartinCommented:
I can save files @ root, never heard of this problem.  Have any more details?
0
jebCommented:
If your not in the admins group on the computer it wont let you create files at root. A standard user only has access to the contents of their profile.
0
Melinda Burnscomputer supportAuthor Commented:
I have added local user to admin group and I still receive the following error message.  "You don't have permissions to save in this location. Contact administrator to obtain permissions."

One notebook is a standalone and the user is in the administrators group.

The other is also a notebook and belongs to the domain. I have addred this user in both administrative groups and still cannot save to root drive.   I have rebooted the notebooks after each change and still cannot save to root of C.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

kpmartinCommented:
you probably need to "take ownership", add this to your right click menu; it's real handy

http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Melinda Burnscomputer supportAuthor Commented:
no go on the hack. I tried another one and still can't take ownership of the C Drive. Any other ideas
0
Melinda Burnscomputer supportAuthor Commented:
interesting. Found this out. If I drag and drop the .doc into the root, It copies it there and I can open it. But if I have the .doc opened and do a save as, " access denied".. Go figure???
0
Melinda Burnscomputer supportAuthor Commented:
I am awarding the points to this expert because most of the people who had accessed the solution it worked for them. I was just one of the few it did not work for. Thank you for responding so quickly.  
0
kpmartinCommented:
I take ownership of the entire drive and give "everybody" full rights.  I wouldn't do that if others than my family had access but if your network is private, I  see no harm.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.