Prompting for password on iPhone and only some Outlook clients after Windows Updates applied

Good evening -

So tonight after we applied updates to both exchange servers, we rebooted these servers and they both came back up.  I ran into an issue where I couldn’t reconnect back to Exchange through Outlook because it was prompting me for a password.  I waited a little while, and tried it again, same thing happened only this time after I clicked “cancel” on the password screen, it gave me the familiar 3 certificate errors, which is expected.  Eventually this kind of “went away”, but I rebooted the server a second time, just for good measure.  During this timeframe I checked with two people within the office to see if their Outlooks were effected and they were not.

Upon checking iPhone connectivity, I discovered I was unable to reach the mail server.  It was just timing out and telling me it could not be reached.  I had the other network guy try it on his iPhone and he said that he was prompted with a password dialogue box, which he clicked cancel on, and was then able to get to his mail just fine.  I also talked to our assistant, who resides on the second e-mail server and she said she is also being presented with a password dialogue box on her iPhone.  After I rebooted the server that second time, my iPhone was then able to connect, send, and receive e-mail, and it is currently still working.

Any help would be appreciated.

Thanks!

Nick
pgetchellAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Does the Problem still exists? AS per your comment is got resolved after the second reboot.

If exists, there are any errors in the Application Event log of the server.

What is the version of the Exchange?

----------
Shree
0
pgetchellAuthor Commented:
I believe the issue resolved itself.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.