Sharepoint WSS 3: Cannot cut & paste onto custom list in Excel datasheet mode

When I open a custom list in Excel datasheet mode (by selecting under "Actions": "Edit in datasheet"....I try to cut & paste some fields from an Excel file. This operations fails, and an error dialog box appears, listing,

"The Access Web Datasheet is attempting to retrieve data froma different domain. You will be redirected to an error page. Contact your syatem administratior to resolve this error".

How can this problem be resolved.
Thanks in advance!
julioc1982Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ronney_leslieCommented:
are you using http or https. If using http only have you configured your server for https access too?

Ronney
0
vikas413Commented:
Hi,

The issue may be something to do with Alternate Access Mappings (AAM), please try to check your AAM configuration.

For more information about configuring Alternate Access Mappings
check this
http://technet.microsoft.com/en-us/library/cc263208.aspx

Hope it helps
0
julioc1982Author Commented:
Hi Ronney Leslie:
We are ussing http.
Thanks.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

julioc1982Author Commented:
Hi Ronney,
It looks like it also works for https, but when I try the same cut and paste operation, I get the same failed result.
0
julioc1982Author Commented:
Hi Vikas413,
I will check the AAM, thanks!
0
ronney_leslieCommented:
Just wanted to confirm that your site is set up for both http and https.

Your AAM settings should be like the following (assuming that your site is companyweb and your https is set up on port 444)

now the AAM settings are like this:

Internal URL                                                   Zone              Public URL for zone
http://companyweb.domain.local                Default           http://companyweb.domain.local
http://companyweb                                     Intranet          http://companyweb
https://companyweb.domain.local:444       Internet          https://servername.domain.local:444
https://servername.domain.local:444          Internet          https://servername.domain.local:444

This should work for you.

Let me know.
Ronney
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
julioc1982Author Commented:
Ronney,
Thanks so much for your suggestion. I am waiting for our IT staff to implement it.
0
HairbrushCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.