• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1948
  • Last Modified:

mhegaddin stopped responding - Media Centre Win7

Hi,
A minute or two after starting to watch tv in Windows 7 Media Centre I get an error message
"mhegaddin stopped responding"

After I click the close button the interactive TV buttons come up on the screen and I cant get rid of them.

Any ideas what this might be? I cant find how to disable the addin.

Thanks for any input
0
SM17CH
Asked:
SM17CH
1 Solution
 
mark1208Commented:
Hi SM17CH,

To disable any MediaCenter add-in within Windows 7:
1) Start WMC if not already running
2) Go to Settings
3) Go to Start Menu and Extras
4) Go to Extras Library
5) Uncheck any applications that you want to disable.

Hope this helps!
-Mark
0
 
SM17CHAuthor Commented:
Sorry for the delay. The addin wasnt actually listed there. I think its a core component of media centre.
After reinstalling it solved the problem.
Thanks for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now