• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 602
  • Last Modified:

Group Policy Problem - windows firewall profiles

Hi all,
I'm configuring my GPO on windows 2008 r2 domain.
I'm having a strange issue with this particular GPO settings:

Computer configuration - windows settings - security settings - windows firewall with advanced security

I set the profiles in this way:
Domain profile - off
Private Profile - off
Public Profile - on (with some inboud rules)
(I turn firewall off because we use trend micro officescan and his firewall)

This GPO applies correctly but randomly it loose the configuration!
Sometimes it loose only domain profile, sometimes loose everything.... I'm not able to troubleshoot this problem, simply i've got no idea about the cause... there's no clues!

Someone can help me?
0
Markisha1979
Asked:
Markisha1979
  • 2
1 Solution
 
TDC_LuCiFeRCommented:
Is the policy inheriting from a parent maybe?
0
 
Markisha1979Author Commented:
It's a policy applied directly to the ou in which my clients are.
But I want to specify that this isn't a problem of policy not applying to the clients: the policy lose its configuration!
When I notice that there is firewall misconfig on the clients I have to reopen the policy and reconfigure the windows firewall settings!
0
 
Markisha1979Author Commented:
I don't understand why, but the policy has ceased to lose its configuration and by now it's working correctly...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now