Exchange 2010: ECM gives access denied errors.???

Ok guys, you have seen by now that migrating Exchange 2010 has been a VERY painful process. ALot of you on here have helped me, so thank you for that.

my issue is that all of a sudden, ECM will not connect.
The error that I get is shown in the image that is attached. Initialization Failed:   Connecting to remote serve failed with the following error: Access is denied.

Yay for microsoft.. so much detail. THis stated yesterday, so I reboot exchange server and it worked. Now, it stopped working again. Is there a service that runs this? Remote powershell? What gives?

Thanks in advance>
New-Bitmap-Image.bmp
EZTEKAsked:
Who is Participating?
 
EZTEKAuthor Commented:
shreedhar,

thank you very much for your efforts in assisting me the last 5 days!
Your references were great, but non solved my issue, however I did resolve the issue!

Two things were wrong:
Remove any port 80 site bindings that point to a hostname. (IIS Manager, Default Site)
Rename any WEB.CONFIG file in the WWWROOT folder (C:\Inetpub\wwwroot)
Reboot the Server.

Poof.. all is well. :)
0
 
EZTEKAuthor Commented:
The attempt to connect using HTTPS protocol "Kerberos" failed: Connecting to remote server failed with the following error message : WinRM cannot process the request. The following error occured while using Kerberos authentication: The network path was not found.

THis is one error message when I try to connect to the Exchange Forest.
0
 
EZTEKAuthor Commented:
The attempt to connect using HTTPS protocol "Kerberos" failed: Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic.

Here is the other Message I get.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
EZTEKAuthor Commented:
I get an error when trying to connect to ECM on Exchange 2010. Everything was fine until I logged in this morning.

The EXACT message that I get is:

INITIALIZATION FAILED:

The following error occured when searching for On-Premises Exchange Server:

[sf-exch10-2k8r2.savoryfoods.local] Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting help topic.

If I try to go into the EMCShell, it fails to connect giving the same error.
0
 
Shreedhar EtteCommented:
0
 
TristanIT ManagerCommented:
This can also be caused by kerberos auth issues, for me when I had this problem there was a 7 minute time difference between the exchange server and domain controllers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.