DELL Server Administrator problem with this website's security certificate.

Hello;

I installed a copy of DELL Server Administrator on to my Win 2K8 server, whenever I open the application from browser, it said "problem with this website's security certificate."

I have to click on "Continue to this website (not recommended). " to by pass the message, can it be fixed?

After that, the user name window pop up and I have to enter my user name and password 3 times to let the application screen displayed.


dell.GIF
LVL 1
KANEWONGAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PowerEdgeTechIT ConsultantCommented:
Add the site (localhost or system name) to your Intranet Zone in IE Security settings.  This will log you in automatically instead of asking for your u and p all the time.

As for the security message in your screenshot - it is annoying, but can be ignored.  My understanding is that you can link an SSL certificate to OpenManage's webserver so as to prevent this message, but not exactly sure how to go about it.  Once you log in, there should be a Certificate option somewhere in the top-right corner of the application.
0
KANEWONGAuthor Commented:
after putting the server name to the Intranet zone, the pop up for user name authentication is gone but the SSL security warning is still displaying.
0
PowerEdgeTechIT ConsultantCommented:
Yes, as I said, that will only address one of your two problems.  For the SSL warning, you must go to Preferences (top-right), General Settings (on the left menu), Web Server tab, X.509 Certificate link at the top of the page (just under tabs).  Generate a new certificate and Import it using IE.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

KANEWONGAuthor Commented:
I have generated a new cert but no luck to get it work.
0
PowerEdgeTechIT ConsultantCommented:
Did you import it after generating it?
0
KANEWONGAuthor Commented:
yes, I did.  This is what I did,

1. Generate new x.509 cert
    enter all cert information, such as common name, etc
2.Click Generate to generate the cert.
3.Click restart server to activate new cert.
4.Re-open the Server Administrator and click on the cert for installation.

If my step is incorrect, please let me know.  I do see any options to export the cert to a crt file.
0
PowerEdgeTechIT ConsultantCommented:
I don't know about exporting to crt file, but having done it the way I described, mine no longer prompts me to continue with the SSL certificate warning.  It simply opens the interface, with no SSL warning in the address bar.

I'm not at work today, so I will walk through it tomorrow on another of my servers.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.