Exchange 2010 Setup troubles

Hi.
I'm having troubles installing a Exchange 2010 Server onto the following system:
OS:
Windows 2008 Standard, 64-bit, SP2, English, fresh install
First Domain Controller
All Updates

Exchange:
Exchange 2010 Standard, English

The System is installed on VMWare ESXi 4.0

What I've done:
I've installed the Powershell2 as described from the setup.
Then I've started the following as Domain Admin with full rights:

----
C:\Install\Exchange2010>setup /pl

Welcome to Microsoft Exchange Server 2010 Unattended Setup
...
Press any key to cancel setup................
No key presses were detected.  Setup will continue.
Preparing Exchange Setup

    Copying Setup Files              ......................... COMPLETED

Exchange Server setup encountered an error.
----

In the Windows Application Log, I'm getting the error 4999 (see attached file).
In ExchangeSetuplog, there is lust the Login as Administrator, nothing else.
In ADSI Edit > Configuration, there is nothing about Exchange, of course

Anyone has a idea how to get rid of this problem?

Thank you..
error4999.png
LVL 3
Gorbi999Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AkhaterCommented:
find C:\ExchangeSetupLogs\ExchangeSetup.Log and look in it you will find more info

also please go to http://technet.microsoft.com/en-us/library/bb691354.aspx and check the prerequisites for you 2008Sp2 make sure they are all installed
0
Gorbi999Author Commented:
Hi Akhater.

Thanks for your answer.

The only "useful" entry in the ExchangeSetup.log is the Login of the Admin, nothing else.

From http://technet.microsoft.com/en-us/library/bb691354.aspx  , I've tried that before:
sc config NetTcpPortSharing start= auto
ServerManagerCmd -ip Exchange-Typical.xml -Restart

same Problem.
0
AkhaterCommented:
can you delete ExchangeSetup.log

try to run it again and attach the new log file here?


when you ran ServerManagerCmd -ip Exchange-Typical.xml -Restart you did actually run it from the script directory right ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Dmitriy Ilyinsenior system administratorCommented:
first you should run setup /PrepareLegacyExchangePermissions after
Setup /PrepareSchema and Setup /PrepareAD

Also read this:
http://technet.microsoft.com/en-us/library/aa997914.aspx
This article describe WHY and WHAT FOR run  /PrepareLegacyExchangePermissions
0
Gorbi999Author Commented:
Yes, i've started successfully the script from the script-directory.

Here's the fresh exchangesetup.log:

[04.21.2010 18:16:10.0060] [0] **********************************************
[04.21.2010 18:16:10.0060] [0] Starting Microsoft Exchange Server 2010 Setup
[04.21.2010 18:16:10.0060] [0] **********************************************
[04.21.2010 18:16:10.0060] [0] Local Time Zone: (GMT+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
[04.21.2010 18:16:10.0060] [0] Operating System version: Microsoft Windows NT 6.0.6002 Service Pack 2.
[04.21.2010 18:16:10.0076] [0] Setup version: 14.0.639.21.
[04.21.2010 18:16:10.0076] [0] Logged on user: TEST\Administrator.
0
Gorbi999Author Commented:
Hi dlSmlSS.

Exactly the same problem and Logfile-entry when i start it with  /PrepareLegacyExchangePermissions
0
AkhaterCommented:
and is test you domain name ?

0
Gorbi999Author Commented:
yes, it's just a test-system, so test.local is the domain name :)
0
AkhaterCommented:
oki however if this is a fresh installation there is no need to run /pl at all

proceed to /PS
0
Gorbi999Author Commented:
same Problem/Log with /PS
0
AkhaterCommented:
when you ran ServerManagerCmd -ip Exchange-Typical.xml -Restart you did actually run it from the script directory right ?
0
Gorbi999Author Commented:
exactly. From the ExchangeSetupFolder\Scripts
This was successfull..
0
AkhaterCommented:
well that's weird !

and this is all you get in the log files ?

the server itself if the DC right ?

0
Dmitriy Ilyinsenior system administratorCommented:
Do you try install EX14 on DC? Or on different machine?
0
Gorbi999Author Commented:
It's the first DC in the Network, and yes, Exchange should be installed on this one
0
AkhaterCommented:
I can only conclude that the setup files are corrupted, were these downloaded ?
0
Gorbi999Author Commented:
The ISO-File was downloaded directly from Microsoft's Licencing Website. I've copied the content of the ISO directly onto the server.
0
AkhaterCommented:
guess that rules out this !!

any errors if you run dcdiag on the server ?

I have never seen a blank log file before
0
Gorbi999Author Commented:
all tests passed successfully in dcdiag
0
Satya PathakLead Technical ConsultantCommented:
Iso is curpted !! Try another and check it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gorbi999Author Commented:
I'll try to download it tomorrow. Actually, the download doesn't work at Microsoft :(.
Will let you know when i have a fresh file.
Thanks all for help.
0
Satya PathakLead Technical ConsultantCommented:
You are welcome @Gorbi999 .
0
Dmitriy Ilyinsenior system administratorCommented:
You can check your ISO checksum with Total commander for example:
Filename:          mu_exchange_server_2010_x64_dvd_x15-82068.iso
File size:            1,04 GB (1 119 375 360 bytes)
MD5:                 c1895d5f9582684affc6ac716ea53d13
SHA1:                bbd6224fd72283142f9a8ec13615e11391c02bab

0
AkhaterCommented:
can I out of curiosity understand the difference between the accepted answer and what i told you in answer ID:31391748 ?
0
Gorbi999Author Commented:
dear all.

The problem was in fact a corrupted ISO-file. I've downloaded a new one, checked the MD5 and tried it with that one successfully. Everything works fine now. Unbelievable :)
I think Microsoft had a problem with their ISO-file, as the file was not online later yesterday. Today i've downloaded it again.
I want to thank all of you for your help, great Job!

KR
Gorbi
0
Gorbi999Author Commented:
ouch, sorry, Akhater, i didn't realized it then.. I'm sorry. I try to let this change, that both solutions are correct. Thanks again for your help and your time.
0
AkhaterCommented:
No worries it was more a curiosity issue

regards
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.