Add Exchange email account for user in Windows 2003 Server

I am running Windows 2003 Small Business Server. I created a user account and if my memory is acurate I decided not to give a specific user (we will call them user1) an email address at the time. Well now I need to give this user an email account. So when I go to Server Management and right click on the user and go to properties none of the exchange tabs are present. So I did some reading and everyone says just "right click on the user and click Exchange Tasks"... Well I dont get the "Exchange Tasks" option when I right click on the user. I have clicked around in every tab there is, searched through the Exchange Manager but I cannot find anything that will assign this user an exchange mailbox.

Please Help!
LVL 1
filtrationproductsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

B HCommented:
start > run > dsa.msc
view > advanced features

then you should see exchange tasks/tabs for users

failing that... do this:
start > run >
"C:\Program Files\Exchsrvr\bin\users and computers.msc"
(adjust for wherever your bin folder is)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
filtrationproductsAuthor Commented:
I figured it out right after I posted this.

The method I used was while in "Manage Users" within "Server Management" instead of right clicking on the user and selecting "Exchange Tasks" (which wasn't an option) I right clicked off to the right in a blank area and I had the option of "Change User Permissions" which started a wizard that allowed me to select a previously created user and add a mailbox feature. Once I did that all my Exchange tabs showed up in the users properties.

As far as your solution:
That would of worked for me as well so I will grant you the points for it.

Thanks!
Dan
0
filtrationproductsAuthor Commented:
Both solutions worked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.