Symantec Endpoint Protection 11.0.5002.333 client will not install on managing server

We have a Windows Server 2003 server w/ Exchange, SEP 11.0.5002.333 (management console for 20 clients), Backup Exec 11D, Symantec SR 2010.

Attempted to install the client on this server and it fails.  

Attaching the log file.  

Please assist!

LVL 1
jeremycushingAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jeremycushingAuthor Commented:
The sep-inst file from the %temp% on the server.
SEP-INST.zip
0
jeremycushingAuthor Commented:
The error on the server, I believe is as follows:

the wizard was interrupted before symantec endpoint protection could be completed.
0
xfreddieCommented:
From the log file :
"Symantec Endpoint Protection -- Symantec Endpoint Protection has detected that there are pending system changes that require a reboot."

You have to reboot the system before you install Symantec.

Greetz,
Xfreddie
0
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

jhalapradeepCommented:
Hi,

Please follow this document to edit the registry entry. Once done, the installation will go smoothely.

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121609023348

Regards,
Pradeep Jhala
Symantec Technical Specialist (Endpoint Protection)
0
jeremycushingAuthor Commented:
It states we need to restart even though the entry is removed.

I will update after a restart today.  I will restart & verify the entries are removed and then retry the install.  I am installing from the MSI that was created for the installs.  I am doing it this method so that i can remove the email scanning.

0
jeremycushingAuthor Commented:
Ok on the server I deleted the rebootrequired registry key and went ahead with the installation from the MSI.

it started the install and when it went to creating the install cache it stopped and rolled back.

funny thing is i cannot locate the log in the %temp%

i have not been able to restart this box yet.

0
jeremycushingAuthor Commented:
Rebooted the server.  I attempted with the MSI installer.  Same thing.  I then removed the registry entries as it states in the link.  No go.

I have attached the logs.

Just for a test I also ran the setup.exe as you will see in the logs.

Weird.

Thanks
SEP-INST.zip
0
jhalapradeepCommented:
Hi,

Now the issue is not more with the "pending restart error". As we have already removed the registry and restarted the machine.
-Now it is getting stuck at Liveupdate configuration and registration.
-Make sure you remove all the symantec folders.

-> c:\documents & settings\all users\application data\ and delete the symantec folder in there.
->c:\program files\common files\ and delete symantec shared folder
->c:\program files and delete all symantec or sav or symantec antivirus folders.
-> Now try to install the package.

Regards,
Pradeep Jhala
0
jeremycushingAuthor Commented:
Now what I am worried about is that I *do not*  want to break any of the following products that are installed on the server:

Backup Exec 11d
B E System Restore 2010
Symantec Endpoint protection w/ 25 clients managed

I will test on an image of the server I have this afternoon.

Cheers
0
jeremycushingAuthor Commented:
Our engineer on site re-installed the Live update service since the clients were not getting their updates.

We then tried to reinstall and it worked like a charm.

Thanks!

0
jhalapradeepCommented:
Hi,

Great news!!!!!!!!.... This issue occured due to liveupdate. It started off with Pending system changes and then once the SEP client rolled back it must have installed Liveupdate and was not completed.
So next time you tried installing SEP.. it was rolling back with Liveupdate related errors in the install log file.

-> I hope the issue is resolved now and everything is working fine..

Regards,
Pradeep Jhala
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jeremycushingAuthor Commented:
Liveupdate was the culprit
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.