Audio mapping in Svr 2008 without Terminal Services installed

Can I enable audio mapping for my admin RDP Sessions if I do not have Terminal Services installed?  If so, how?  I have found post on going into the Terminal Services manager (tscc.msc), and enabling sound, but I do not have terminal Services installed.  Thanks in Advance for any help.
deblasioAsked:
Who is Participating?
 
Alex AppletonBusiness Technology AnalystCommented:
TS Configuration Manager is where you want to go:
tsconfig.msc in 2008/R2
tscc.msc in 2003

Right click the RDP-tcp and click on client settings.  Make sure there is no checkmark in disable audio.

Now on your client side, make sure you have enabled remote audio under the local resources tab.

TS Configuration manager will work if you are in "remote desktop for administration" mode.  Doesnt matter if its a full terminal server or not
0
 
deblasioAuthor Commented:
That was it, I was trying to use tscc.msc, and couldn't find the manager.  Thank you so much.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.