Error 721: vpn issue

We have a windows 2003 server, Linksys (Cisco) WRT54G2 router. Two people can establish a vpn connection no problem, 4 people cannot. They get the ol' Error 721: the remote computer did not respond. for further assistance... (blah blah blah).

I've looked and looked for a solution, but not found one. Most focus on letting GRE 47 through or forwarding ports. Obviously, since it is working for two, it is not the router/server configuration (or is it?).  All clients have their dial-in access enabled on the server.

I don't think it's the ISP; in fact two are involved and neither block VPN.

What I'm wondering is if there are settings on the client machine that I should be looking at?

Or, any recommendations for troubleshooting would be very much appreciated.

thanks in advance,

Alan.
LVL 2
firebird-scAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Have you check the limit on the number of client tunnels you can set up? That information is probably in the on-line router help when you log into the router.  ... Thinkpads_User
0
firebird-scAuthor Commented:
I will check, but I don't think that's the problem. Our VPN does not get a lot of heavy use - I would be surprised if we had more than 2 concurrent users.  Also, I have tested access during the day when all users were at work logged on to the LAN and I got the same error.
0
firebird-scAuthor Commented:
I should also point out that the error 721 occurs after it verifies user name and password - so wouldn't that suggest that it's getting through the router initially?
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

JohnBusiness Consultant (Owner)Commented:
Even though you as sure the ISP is not blocking VPN, it remains possible that the network transitions don't readily pass VPN packets. This is especially prevalent in hotels, but it can happen in other places. Can one of the 4 above try from a different location?

Also, make sure the remote subnet is different than the office subnet. That should not cause the connection to fail, but it should be checked anyway.

... Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
firebird-scAuthor Commented:
The problem has been pretty much solved. Two users on cable modems tried again and it worked. No real explanation - maybe an ISP issue, maybe not. The other two users were both using a Sierra mobile stick (or whatever it's called). Turned out there was a setting in the stick's preferences where you had to change it from the ISP's standard setting to VPN. After that and a reboot, it worked fine.

I would like to delete this question, if it's all right with those involved.

Alan.
0
JohnBusiness Consultant (Owner)Commented:
You did not mention there was a Sierra (or any kind of) mobile stick involved, because they can cause problems (as you noted from changing a setting on them). With respect to the other two users, ISP's can have difficulty which may have been the issue here.

In terms of the question, it is really hard to troubleshoot ISP problems (because they can come and go) and it is impossible about the USB Stick because we didn't even know.

In terms of closing the question, you can either click on request attention and ask a moderator to delete it; or you can consider clicking on accept and providing a "C" grade (helpful advice but not a solution). I did hit upon the ISP issue in my last post, but didn't even know about the Sierra stick.

You can choose whichever avenue you would like to choose. ... Thinkpads_User
0
firebird-scAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.