Netgear WPN111 USB Adapter will install in Windows XP SP3, but will NOT open software

TO ALL:
I am trying to use a Netgear USB Adapter (model: WPN111) with Windows XP SP3 and it will load the software just fine, from either the supplied CD or from the Netgear website.  However, when I try to open the software it opens and then quickly shuts down.  I have not been able to setup the USB stick yet!  I'd really like this to work!  And I used to use one of these exact same sticks with XP and it worked great!

Any thoughts?

Thanks in advance,
Matt1975
matt1975Asked:
Who is Participating?
 
edbedbConnect With a Mentor Commented:
Glad to hear you got it straightened out. Nice work.
0
 
kaskhedikar_tusharCommented:
Hello,

One thing do firstly check your computer hardware then check for viruses.Update your antivirus & scan whole computer.If problem is persist then install USB drivers.After that insert your windows XP CD into CD Drives.Open command prompt & run SFC/ scannow then restart your computer & check.Again problem is persist remove the SP3 & check.

Regards,
Tushar Kaskhedikar  
0
 
edbedbCommented:
You don't need the software and are probably better off without it. What happens when you plug in the WPN111 adapter?
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
matt1975Author Commented:
edbedb,
Only thing that happens is a little blue light, on the stick itself, blinks very quickly once.  The computer does nothing.  One thing I forgot to mention above is I have another stick and am planning on trying it today, just to rule that out.  I will report back what happens when I try the other stick.

Kask,
If the other stick causes the same problem I will try what you suggested.  Thx!    
0
 
edbedbCommented:
Is it listed in the Device Manager?
0
 
matt1975Author Commented:
Interestingly enough I just, on a lark, tried the adapter on a different Windows XP SP3 computer that I own and I had the entire thing installed and online within 40 seconds!  Now I am thinking it might be the USB port?  But, I thought I ruled that out when my flash drive worked?!  Or maybe I need an updated USB driver?  Any thoughts?  NOTE: the USB port I plugged into was on the front of the chassis, maybe I will try one of the MB USB ports directly.  Wierd?!
0
 
edbedbCommented:
If the device lights up, it's not likely to be the port but it won't hurt to try a different one.
What we have to see is whether the device appears in the Device Manager when you plug it in.
0
 
matt1975Author Commented:
Edbedb: it did appear in device manager, but had an ! mark indicating there was an error.  It gave me error code 1 which means it didn't install correctly.  

After doing some more searching online I found a guy that said the problem with the Netgear drivers is they don't all install correctly.  So I followed his instructions and then restarted the system.  When I went into the driver folder (system32/drivers) to make sure the drivers were all there I noticed that one of the drivers "ar5523" had a second copy listed directly below it AND the system had identified the driver as a "VLC" file.  I deleted this file, restarted, and it worked.  I was able to finish the installation AND it gave me an option for using the Windows Wireless Zero Configuration.  See my screen cap with the directions.  

Thanks to all for the input!  

See the screen capture
Netgear-WPN111---Driver-Issue.PNG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.