QUANTUM ULTRIUM 3 scsi connected to T2000 drive frozen

I have a QUANTUM ULTRIUM 3 connected to my production T2000 running SUN Solaris 10.  The tape drive is housed in a 1U box and scsi connect to prod.
The tape will not eject.  Can I power off this tape unit without crashing the T2000?
LVL 1
bkreynolds48Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DavidPresidentCommented:
The SCSI specification says it is OK to power off a SCSI device.   It will generate a bus reset, but this is not supposed to do any harm.  So best I can offer is tell you it is not supposed to cause any problems.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bkreynolds48Author Commented:
Thanks - still can't get the tape out but did not have a problem powering it off/on
0
DavidPresidentCommented:
Read the manual for the quantum.  All of the tape drives have a procedure that typically involves a paper clip being pushed into one of the holes to release the cartridge.  The trick is to find the right one.
0
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

bkreynolds48Author Commented:
I checked the manual - the is not a paper clip hole.  We looked and could not find one - but thanks
0
DavidPresidentCommented:
Is it jammed?  If so, then best to contact quantum support. There is still usually a procedure.  Sorry for goose chase on paper clip, I've never held an Ultrium 3 in my hands before, but pretty much everything else had something to manually eject media.  try googlin' manual eject quantum ultrium  (and post a link if you are successful to put it in knowledgebase, of course)
0
bkreynolds48Author Commented:
I have opened a case with quatum and tried calling - just get a fast busy - so waiting.
We are on our 5th drive from quatum with this same issue.  They sent 3 drives in a row that did not work - something about a bad bunch of drives.
So we are going to take the dev tape drive and put it in the prod slot in the 1U for now.
The first thing quatum asks is if you have tried running it as a standalone so have to bring it to the office to try to do that.  A lot of hoops to jump through to get a drive replaced.
Thanks again
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.