Recovering Exchange mail boxes with symantec backup exec

We used to run symantect backup exec 10.d in our office to backup exchange. I never used to have anything to do with this process, and ever since i took charge of the backups we have used DPM.

However we have to restore 2 mailboxes back from when we used symantec.

i have installed the newest version of symantec onto a server and catalogued the tape. I can see all the information that i need to restore on the tape.

How can i restore 2 mailboxes (for example called user1 and user2) to another user that i have created called User3
LVL 6
CaptainGibletsAsked:
Who is Participating?
 
Rodney BarnhardtServer AdministratorCommented:
0
 
Rodney BarnhardtServer AdministratorCommented:
For one, unless it is still on the server, you will need to install the agent for Exchange, and the license for Exchange on the media server. The link below should help with the restore process. You didn't mention what version of Exchange you are running.
http://seer.entsupport.symantec.com/docs/253235.htm 
0
 
Rodney BarnhardtServer AdministratorCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
CaptainGibletsAuthor Commented:
sorry were running exchange 2003.

Although it is the same mail store that the original exchange server the backup was created on has been rebuilt as it was previously a DC, this shouldnt cause an issue though should it?
0
 
Rodney BarnhardtServer AdministratorCommented:
I shouldn't, particularly if the server has the same name, sits in the same domain, and uses the same system type accounts. The account perfoming the restore will need appropriate rights, and since it has been rebuilt, you will need to push\install the Exchange agent\license.
0
 
CaptainGibletsAuthor Commented:
ok i have gone onto the tape and selected to restore the 2 mail boxes.

i selected the redirect exchange option

in the servername i put \\exchangeserver

in the username i put in user3

when i test the credentials (domain admin) it says the credentials for exchange are ok but for the mailbox it says

Cannot log on to MAPI with the specified credentials

to install the client on exchange i went into backup exec and selected "install remote agents"

Any idea why this would fail?
0
 
Rodney BarnhardtServer AdministratorCommented:
Does the (domain admin) account you are using have a mail account on the server? This is a requirement to prevent any account from restoring mail. If not, you may want to use an account that has both domain admin privilege and that is mail enabled.
http://seer.entsupport.symantec.com/docs/338452.htm 
0
 
CaptainGibletsAuthor Commented:
i have tried several accounts, i even re-enabled the old admin account we used for symantec backups / restores when that used to be used.
0
 
CaptainGibletsAuthor Commented:
they wont have been no. Will they affect exchange in any way?
0
 
Rodney BarnhardtServer AdministratorCommented:
It shouldn't, but I don't fully know environment.
0
 
CaptainGibletsAuthor Commented:
i will install them soon (probably tomorrow as its the weekend) and try again and let you know.

FYI - the only things that access exchange are blackberry and DPM.

its just a single 2003 enterprise server, non DC.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.