GPO failed with 0x80041002

Hello all:

I have a Folder Redirection GPO that works for all but one OU. The GPO takes \D&S\%username%\Desktop and \D&S\%username%\My Documents and places them onto a DFS space.

I have:
- run gpupdate /force
- Checked/Confirmed Spelling of Redirection in GPO
- Checked Group Membership of servers and users for GPO
- Checked and confirmed that security settings for redirected directory mirror those in other OU's

Running gpresult as the effected user shows that the GPO IS being applied...
However, running Group Policy Modeling shows that the GPO is "Access Denied (Security Filtering)"

Checking gpedit.log I see the following:
GPEDIT CRSOPComponentData::BuildGPOList: GetObject for GPO RSOP_GPO.id="(domain and OU info)" failed with 0x80041002

Checking Google for the error message in gpedit.log told me nothing out of the ordinary.

Does anyone have any ideas on next steps?

Thanks in advance...

Edit @ 9:31am: I just ran gpupdate /force again and rebooted the effected terminal server for good measure... no success.

Edit @ 10:09: I checked permission settings on NETLOGON and SYSVOL on the server the client is getting its GPO from...  they are setup the same as everyone else.
LVL 1
OgrefAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lukasz ChmielewskiCommented:
what happens when you add some other test policy to gpo and apply it to that ou ?
0
OgrefAuthor Commented:
Finally was able to determine the problem.  Folder re-direction will only work on what Windows determines to be a Fast Connection.  I enabled the following Local Computer Policy -> Computer Configuration -> Administrative Templates -> Group Policy slow link detection, and set it to 0Kbps (to disable slow link detection).

Thanks for the suggestions...
-Chris
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.